Erro "O Microsoft Office não consegue verificar a licença deste produto" ao iniciar uma aplicação do Office

Sintomas

Nota

Quando inicia uma aplicação do Microsoft Office 2016 ou 2013, como o Outlook, Word, Excel ou PowerPoint, poderá receber a seguinte mensagem de erro:

O Microsoft Office não consegue verificar a licença deste produto. Deve reparar o programa do Office com Painel de Controlo.

Captura de ecrã da mensagem de erro que indica que o Microsoft Office não consegue verificar a licença deste produto.

Causa

A aplicação do Office está em execução no modo de compatibilidade para um sistema operativo diferente ou a chave de registo da plataforma de proteção de software foi eliminada durante uma atualização do Windows da versão 1909 para qualquer outra versão.

Resolução

Verificar a entrada de registo da plataforma de proteção de software

  1. Selecione Iniciar, introduza regedit e, em seguida, selecione Registo Revisor nos resultados da pesquisa.

  2. Navegue para a seguinte subchave:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion

  3. Se existir um valor SoftwareProtectionPlatform na pasta Versão Atual , aceda a Parar a execução da aplicação no modo de compatibilidade. Se não existir esse valor, avance para o passo 4.

  4. Num dispositivo que tenha o Office instalado e a funcionar, abra a Revisor de Registo e navegue para a seguinte subchave:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  5. Clique com o botão direito do rato em SoftwareProtectionPlatform e selecione Exportar. Guarde o valor do registo como um ficheiro de .reg no suporte de dados de armazenamento ou noutra localização à qual possa aceder a partir do dispositivo original.

  6. Copie o ficheiro .reg para o dispositivo original. Em seguida, clique com o botão direito do rato no ficheiro e selecione Intercalar.

  7. No Registo Revisor no dispositivo original, navegue para a seguinte subchave:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  8. Clique com o botão direito do rato em SoftwareProtectionPlatform e selecione Permissões.

  9. Em Nomes de grupos ou utilizadores, procure uma entrada para SERVIÇO DE REDE. Se encontrar a entrada, avance para o passo 10. Se não encontrar a entrada, selecione Adicionar, introduza serviço de rede no campo Introduza os nomes dos objetos a selecionar e, em seguida, selecione OK.

  10. Selecione SERVIÇO DE REDE, certifique-se de que a caixa de verificação Permitir junto a Controlo total está selecionada e, em seguida, selecione Aplicar>OK.

  11. Reinicie o dispositivo e tente novamente abrir uma aplicação do Office.

Parar de executar a aplicação no modo de compatibilidade

  1. Saia da aplicação do Office que aciona este erro.

  2. Localize a mesma aplicação do Office. Por predefinição, estará na seguinte pasta, dependendo do tipo de instalação do Outlook e da versão de bits do Windows e do Outlook:

    • MSI-Based tipo de instalação:

      <unidade de> disco\Programas\Microsoft Office\Office1x

      <unidade> de disco\Programas(x86)\Microsoft Office\Office1x

    • Tipo de instalação Clique-e-Use:

      <unidade> de disco\Programas\Microsoft Office\root\Office1x

      <unidade> de disco\Programas(x86)\Microsoft Office\root\Office1x

    Nota

    O marcador de posição 1x representa a sua versão do Office (16 = Office 2016, 15 = Office 2013).

  3. Clique com o botão direito do rato na aplicação do Office que aciona o erro e, em seguida, selecione Propriedades.

  4. Se o separador Compatibilidade estiver disponível, selecione-o e, em seguida, siga estes passos. Se o separador Compatibilidade não estiver disponível, avance para o passo 5.

    1. No separador Compatibilidade, desmarque a opção Executar este programa no modo de compatibilidade.
    2. Selecione Alterar definições para todos os utilizadores.
    3. No separador Compatibilidade para todos os utilizadores, desmarque a opção Executar este programa no modo de compatibilidade.
    4. Selecione OK duas vezes.
  5. Se o separador Compatibilidade não estiver disponível, selecione Cancelar na página Propriedades da aplicação para fechá-lo e, em seguida, siga estes passos:

    1. Clique com o botão direito do ratoOutlook.exee, em seguida, selecione Resolver problemas de compatibilidade.
    2. Selecione Resolver Problemas do Programa.
    3. Desmarque todas as opções e, em seguida, selecione Seguinte.
    4. Selecione a opção Não, terminei de investigar o problema e, em seguida, selecione Seguinte.
    5. Selecione Fechar.

Mais informações

Para obter mais informações, consulte O Outlook não consegue iniciar no Windows 7 ou 8.