Pengiriman pesan email tertunda pada peranti penangkap mobile Blackberry setelah Anda menginstal Update Rollup 4 untuk Exchange Server 2010 SP2

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2797529 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

Gejala

Pertimbangkan skenario berikut:
  • Anda menginstal Update Rollup 4 untuk Microsoft Exchange Server 2010 SP2 dalam lingkungan yang menjalankan terhadap Blackberry Enterprise Server (BES).
  • BES menggunakan MAPI atau kolaboratif Data objek (CDO), bukan Exchange Web Services (EWS), untuk berkomunikasi dengan server Exchange.
  • Kotak pesan berisi banyak folder. Misalnya, kotak pesan berisi folder lebih dari 5000.
Dalam skenario ini, Anda mengalami satu atau lebih masalah berikut:
  • Pengiriman pesan email ke kotak pesan di Ponsel BlackBerry tertunda.
  • Dibutuhkan waktu lebih lama untuk menyelesaikan scan hirarki folder di kotak pesan. Misalnya, sebelum 4 Rollup pembaruan untuk Exchange Server 2010 SP2 dipasang, scan yang biasanya membutuhkan waktu 5 menit mungkin sekarang mengambil 30 menit sampai 1 jam.
  • Proses Microsoft Exchange Information Store (store.exe) di kotak surat Exchange server dapat menggunakan sumber daya CPU yang berlebihan.
  • Beberapa entri log peristiwa BES masuk kotak surat Exchange server. Sebelum 4 Rollup pembaruan untuk Exchange Server 2010 SP2 dipasang, entri ini yang kurang dalam terjadinya atau tidak ada.
  • Beberapa peristiwa dicatat dalam log pesan BlackBerry agen (MAGT). Peristiwa-peristiwa yang masuk log BlackBerry MAGT menyerupai "Sibuk bekerja" benang yang dijelaskan dalam artikel berikut pada Pangkalan Pengetahuan BlackBerry: Pengguna mungkin mengalami email tertunda setelah upgrade ke Microsoft Exchange 2010 SP2 Rollup 4 atau Microsoft Exchange 2010 SP2 Rollup 5

Penyebab

Masalah ini terjadi karena Exchange server menciptakan sesi admin baru setiap kali theserver yang berusaha mengikat delegasi untuk setiap folder dan mengambil properti folder untuk delegasi. Selain itu, karena server menetapkan tanda tertentu untuk setiap folder bind, aliran tinggi biaya proses yang terjadi. Oleh karena itu, ketika BES permintaan properti dari banyak folder, masalah yang dijelaskan di artikel ini terjadi.

Pemecahan masalah

Untuk mengatasi masalah ini, instal Exchange Server 2010 Service Pack 3 (SP3) pada server Exchange Server 2010. Untuk informasi lebih lanjut tentang Exchange Server 2010 SP3, klik nomor artikel berikut ini untuk melihat artikel di dalam Pangkalan Pengetahuan Microsoft:

2803727 Deskripsi Update Rollup 1 untuk Exchange Server 2010 Service Pack 3

Status

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana didaftar di dalam bagian "Applies to".

Informasi lebih lanjut

Untuk informasi lebih lanjut tentang masalah ini, klik nomor artikel berikut ini untuk melihat artikel di dalam Pangkalan Pengetahuan Microsoft:
2726897 Admin sesi kelelahan karena mendelegasikan akses di lingkungan Exchange Server 2010
2706690 Deskripsi Rollup pembaruan 4 untuk Exchange Server 2010 Service Pack 2

Produk pihak ketiga yang artikel ini membahas diproduksi oleh perusahaan yang independen terhadap Microsoft. Microsoft tidak membuat jaminan, tersirat atau sebaliknya, berkenaan dengan kinerja atau keandalan produk ini.


Properti

ID Artikel: 2797529 - Kajian Terakhir: 20 Agustus 2013 - Revisi: 6.0
Berlaku bagi:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Kata kunci: 
kbsurveynew kbexpertiseinter kbqfe kbfix kbmt KB2797529 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.
Klik disini untuk melihat versi Inggris dari artikel ini: 2797529

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com