Entrega de mensagem de e-mail é atrasada em um dispositivo móvel Blackberry após a instalação do Update Rollup 4 para o SP2 do Exchange Server 2010

Traduções deste artigo Traduções deste artigo
ID do artigo: 2797529 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário:
  • Instale o Update Rollup 4 para o Microsoft Exchange Server 2010 SP2 em um ambiente que está sendo executado com um Blackberry Enterprise Server (BES).
  • O BES utiliza MAPI ou Collaborative Data Objects (CDO), em vez do Exchange Web Services (EWS), para se comunicar com servidores Exchange.
  • A caixa de correio contém muitas pastas. Por exemplo, a caixa de correio contém mais de 5000 pastas.
Nesse cenário, você pode encontrar um ou mais dos seguintes problemas:
  • Entrega de mensagem de e-mail para a caixa de correio em um dispositivo móvel do BlackBerry está atrasada.
  • Demora mais tempo para concluir uma varredura de hierarquia de pasta da caixa de correio. Por exemplo, antes de 4 de Rollup de atualização para o SP2 do Exchange Server 2010 foi instalado, um exame que geralmente demora 5 minutos pode agora levar 30 minutos para 1 hora.
  • O processo do Microsoft Exchange Information Store (store.exe) no servidor de caixa de correio do Exchange pode usar recursos de CPU excessivos.
  • Algumas entradas de log de eventos do BES são registradas no servidor de caixa de correio do Exchange. Antes de atualizar pacote cumulativo de atualizações 4 para o Exchange Server 2010 SP2 foi instalado, essas entradas são menos na ocorrência ou inexistentes.
  • Alguns eventos são registrados no log do agente de mensagens do BlackBerry (MAGT). Esses eventos são registrados no log do BlackBerry MAGT lembrar os threads "Trabalhando ocupado" que são descritos no seguinte artigo da Base de dados de Conhecimento no BlackBerry: Os usuários podem enfrentar e-mail atrasada após a atualização para o Microsoft Exchange 2010 SP2 pacote cumulativo de atualizações 4 ou 5 do pacote cumulativo de atualizações do Microsoft Exchange 2010 SP2

Causa

Esse problema ocorre porque o Exchange server cria uma nova sessão de administrador sempre que essa pasta tenta ligar o delegado para cada pasta e recuperar as propriedades da pasta para o delegado. Além disso, porque o servidor define um determinado sinalizador para vincular cada pasta, ocorre um fluxo de processo de alto custo. Portanto, quando o BES solicita as propriedades de todas as pastas, o problema descrito neste artigo ocorre.

Resolução

Para resolver esse problema, instale o Exchange Server 2010 Service Pack 3 (SP3) nos servidores do Exchange Server 2010. Para obter mais informações sobre o Exchange Server 2010 SP3, clique no número de artigo que se segue para visualizar o artigo na Base de dados de Conhecimento Microsoft:

2803727 Descrição do pacote cumulativo de atualizações 1 para o Exchange Server 2010 Service Pack 3

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre o problema, clique nos números abaixo para visualizar os artigos na Base de dados de Conhecimento Microsoft:
2726897 Sessões de Admin estão esgotadas como resultado de acesso de representante em um ambiente do Exchange Server 2010
2706690 Descrição do pacote cumulativo de atualizações 4 do Exchange Server 2010 Service Pack 2

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não faz nenhuma garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.


Propriedades

ID do artigo: 2797529 - Última revisão: terça-feira, 20 de agosto de 2013 - Revisão: 6.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbsurveynew kbexpertiseinter kbqfe kbfix kbmt KB2797529 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2797529

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com