Entrega de mensagens de correio electrónico é atrasada num dispositivo móvel Blackberry depois de instalar o Update Rollup 4 para o Exchange Server 2010 SP2

Traduções de Artigos Traduções de Artigos
Artigo: 2797529 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário:
  • Instalar o Update Rollup 4 para o Microsoft Exchange Server 2010 SP2 num ambiente que esteja a executar contra um Blackberry Enterprise Server (BES).
  • O BES utiliza MAPI ou Collaborative Data Objects (CDO), em vez do Exchange Web Services (STAS), para comunicar com servidores de Exchange.
  • A caixa de correio contém várias pastas. Por exemplo, a caixa de correio contém mais de 5000 pastas.
Neste cenário, pode encontra um ou mais dos seguintes problemas:
  • Entrega de mensagens de correio electrónico na caixa de correio num dispositivo móvel BlackBerry é atrasada.
  • Demora mais tempo a concluir uma pesquisa de hierarquia da pasta na caixa de correio. Por exemplo, antes da instalação do Update Rollup 4 para o Exchange Server 2010 SP2, uma análise que normalmente demora 5 minutos pode agora demorar 30 minutos para 1 hora.
  • O processo de Microsoft Exchange Information Store (store.exe) no servidor de correio do Exchange poderá utilizar recursos de CPU excessivos.
  • Algumas entradas de registo de eventos BES são registadas no servidor de correio do Exchange. Antes da instalação do Update Rollup 4 para o Exchange Server 2010 SP2, estas entradas são inferiores na ocorrência ou não existente.
  • Alguns eventos são registados no registo do agente de processamento de mensagens BlackBerry (MAGT). Estes eventos que são registados no registo do BlackBerry MAGT assemelhar-se os threads "Funcionar ocupado" descritos no seguinte artigo na Base de dados de conhecimento BlackBerry: Os utilizadores poderão verificar correio electrónico adiado depois de actualizar para o Microsoft Exchange 2010 SP2 Rollup 4 ou 5 de Rollup do Microsoft Exchange 2010 SP2

Causa

Este problema ocorre porque o Exchange server cria uma nova sessão de administrador sempre que o servidor tenta vincular o delegado para cada pasta e obter as propriedades da pasta para o delegado. Além disso, uma vez que o servidor define um sinalizador de determinados para cada enlace de pasta, ocorre um fluxo de processos de alto custo. Por conseguinte, quando BES pede as propriedades de pastas, ocorre o problema descrito neste artigo.

Resolução

Para resolver este problema, instale o Exchange Server 2010 Service Pack 3 (SP3) em servidores do Exchange Server 2010. Para mais informações sobre o Exchange Server 2010 SP3, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:

2803727 Descrição do conjunto de actualizações 1 para o Exchange Server 2010 Service Pack 3
 

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para mais informações sobre o problema, clique nos números de artigo que se segue para visualizar os artigos na Microsoft Knowledge Base:
2726897 Sessões de Admin esgotamento na sequência de acesso de delegado num ambiente do Exchange Server 2010
2706690 Descrição da Colectânea de 4 para Exchange Server 2010 Service Pack 2

Os produtos de outros fabricantes que este artigo aborda são fabricados por empresas independentes da Microsoft. Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.


Propriedades

Artigo: 2797529 - Última revisão: 20 de agosto de 2013 - Revisão: 6.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbsurveynew kbexpertiseinter kbqfe kbfix kbmt KB2797529 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2797529

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com