Email stays in the Outbox folder until you manually initiate a send/receive operation in Outlook

Article ID: 2797572 - View products that this article applies to.
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Symptoms

When you send an e-mail message, the message may remain in your Outbox folder until you manually initiate a Send/Receive operation (for example, press F9 or click Send/Receive).

Cause

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

This problem can occur if the Send immediately when connected option is not enabled, as shown in the following figure from Outlook 2010.

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The screen  shot for the Send immediately when connected option


This setting is tied to the following registry data, so this setting can also be configured by an administrator through a modification of the registry.

Key: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Options\Mail
or
Policy key: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Options\Mail

DWORD: Send Mail Immediately
Value: 0


Note In the above registry key path, x.0 represents the Outlook version (15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007, 11.0 = Outlook 2003)

Resolution

Please use the following steps to re-enable the Send immediately when connected option.
  • Outlook 2013 or Outlook 2010
    1. On the File tab, click Options.
    2. In the Outlook Options dialog box, click Advanced.
    3. In the Send and receive section, click to enable Send immediately when connected.
    4. Click OK.
  • Outlook 2007 and Outlook 2003
    1. On the Tools menu, click Options.
    2. In the Options dialog box, select the Mail Setup tab.
    3. In the Send/Receive section, click to enable Send immediately when connected.
    4. Click OK.
Note: If you are unable to re-enable this setting because it is grayed out, then the setting is being managed by group policy. In this situation, please contact your administrator to have this group policy removed.

Properties

Article ID: 2797572 - Last Review: September 3, 2013 - Revision: 4.0
Applies to
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Keywords: 
KB2797572

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