Outlook 2010 실행 시 "무결성 데이터 확인 중" 메시지 [Step by Step]

기술 자료: 2798572 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Outlook 2010을 실행하면 "무결성 데이터 확인 중"이라는 메시지가 나타나며 열리는데 시간이 오래 걸립니다.



원인

Outlook 2010에서 한개 데이터 파일의 크기가 최대 50G라는 제한이 있습니다. 데이터 파일의 크기가 50G에 임박할 경우 데이터 무결성 검사를 진행하는 메시지가 표시될 수 있습니다.



해결?방법

새 데이터 파일을 만들어서 기본값으로 설정하여 문제를 해결할 수 있습니다.

  1. Outlook 2010을 실행한 후 [파일], [계정 설정], [계정 설정]을 차례대로 클릭하세요.

    그림 축소그림 확대
    2799001


  2. 계정 설정 화면에서 전자 메일 아래의 [폴더 변경]을 클릭하세요.

    그림 축소그림 확대
    2799002


  3. 새 전자 메일 배달 위치 화면에서 [새 Outlook 데이터 파일]을 클릭하세요.

    그림 축소그림 확대
    2799003


  4. 새 Outlook 데이터 파일 화면에서 [Outlook 데이터 파일(.pst)], [확인]을 차례대로 클릭하세요.

    그림 축소그림 확대
    2799004


  5. Outlook 데이터 파일 만들기 또는 열기 화면에서 파일 이름을 입력한 후 [확인]을 클릭하세요(이 문서에서는 예시로 파일 이름을 test로 입력하였습니다).

    그림 축소그림 확대
    2799005


  6. 새 전자 메일 배달 위치 화면에서 test 아래의 [받은 편지함], [확인]을 차례대로 클릭하세요.

    그림 축소그림 확대
    2799006


  7. 계정 설정 화면에서 [데이터 파일], [test], [기본값으로 설정]을 차례대로 클릭하세요.

    그림 축소그림 확대
    2799347


  8. Outlook을?다시 시작한 후 문제가 해결되었는지 확인해 보세요.



의견 보내기

표 축소표 확대
그림 축소그림 확대
의견 보내기

Microsoft 고객지원 사이트에서는 고객님의 소리를 귀담아 듣습니다. 아래 의견 보내기로 소중한 의견보내주시기 바랍니다.

속성

기술 자료: 2798572 - 마지막 검토: 2014년 5월 23일 금요일 - 수정: 1.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 2010
키워드:?
kbstepbystep kbtshoot KB2798572

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com