Artikel-ID: 279863 - Geändert am: Dienstag, 27. Februar 2007 - Version: 2.5

XADM: Fehler 80004005, wenn Sie Exchange 2000 Public Folders in Exchange System-Manager erweitern

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Problembeschreibung

Wenn Sie Exchange System-Manager, verwenden um Öffentliche Ordner anzuzeigen, erhalten Sie folgende Fehlermeldung, wenn Sie versuchen, die Struktur Öffentliche Ordner erweitern:
Exchange-System-Manager
Der Vorgang ist fehlgeschlagen.

ID-Nr: 80004005
Exchange-System-Manager

Ursache

Wenn für das virtuelle Verzeichnis Exadmin in Microsoft Internet Information Services konfiguriert ist, SSL (Secure Sockets Layer) erforderlich ist erhalten Sie diese Fehlermeldung, wenn Sie versuchen, Öffentliche Ordner zu erweitern.

Lösung

Installieren Sie das neueste Service Pack für Microsoft Exchange 2000 Server, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
301378  (http://support.microsoft.com/kb/301378/EN-US/ ) So erhalten Sie die neuesten Exchange 2000 Server Service Pack

Abhilfe

Um zu diesem Problem zu umgehen, deaktivieren Sie SSL:
  1. Klicken Sie auf Start , zeigen Sie auf Programme , klicken Sie auf Verwaltung und klicken Sie dann auf Internetdienste-Manager .
  2. Klicken Sie auf den Server, und erweitern Sie dann die Website, die das virtuelle Verzeichnis Exadmin enthält. Die Standardwebsite ist "Standardwebsite".
  3. Klicken Sie mit der rechten Maustaste auf das virtuelle Verzeichnis Exadmin , und klicken Sie dann auf Eigenschaften .
  4. Klicken Sie auf die Registerkarte Verzeichnissicherheit .
  5. Klicken Sie unter Sichere Kommunikation auf Bearbeiten . (Wenn die Schaltfläche Bearbeiten nicht verfügbar ist, Sie haben nicht sichere Kommunikation für diese Website aktiviert, und dies ist nicht die Ursache für Ihr 80004005 Fehlermeldung.)
  6. Deaktivieren Sie das Kontrollkästchen sicheren Kanal (SSL) .
  7. Klicken Sie zweimal auf OK .
  8. Schließen Sie Exchange System-Manager, und öffnen Sie es erneut.

    Sie sollten jetzt auf Öffentliche Ordner-Struktur im Exchange-System-Manager zugreifen können.

Status

Dieses Problem wurde erstmals im Microsoft Exchange 2000 Server Service Pack 2.

Weitere Informationen

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
289492  (http://support.microsoft.com/kb/289492/EN-US/ ) XADM: Beheben Sie 80004005 Fehler im öffentlichen Ordner im Exchange-System-Manager
282076  (http://support.microsoft.com/kb/282076/EN-US/ ) XADM: Fehler-ID 80004005 tritt auf, wenn Öffentliche Ordner im Exchange-System-Manager anzeigen

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange 2000 Server Standard Edition
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 279863  (http://support.microsoft.com/kb/279863/en-us/ )
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