Kód odpovědi ErrorServerBusy při synchronizaci aplikace založené na EWS poštovní schránky v prostředí 2010 Exchange Server

Překlady článku Překlady článku
ID článku: 2800080 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při pokusu o synchronizaci poštovní schránky v prostředí Microsoft Exchange Server 2010 aplikace založené na serveru Exchange webové služby EWS obdržíte kód odpovědi ErrorServerBusy a chybová zpráva podobná následující:
Server nemůže nyní obsloužení tohoto požadavku. Opakujte akci později.

Příčina

K tomuto problému dochází, protože EWS sledování zjistí, že bylo dosaženo limitu pro požadavky, které jsou ze serveru Client Access server poštovní schránky. Proto na serveru Client Access vrací kód ErrorServerBusy odpověď na všechny požadavky EWS server poštovní schránky.

Řešení

Chcete-li tento problém vyřešit, nainstalujte Exchange Server 2010 Service Pack 3 (SP3) na serverech Exchange Server 2010. Další informace o serveru Exchange Server 2010 SP3 klepnutím na následující číslo článku databáze Microsoft Knowledge Base:

2808208 Popis aktualizace SP3 Exchange Server 2010

Jak potíže obejít

Chcete-li tento problém vyřešit, proveďte následující změny v souboru Web.config na serveru Client Access:
  1. V souboru Web.config vyhledejte následující kód:
    <add key="MbxServerEnableConcurrencyControl" value="true" />
    Změňte hodnotu MbxServerEnableConcurrencyControl z true na false.
  2. Do souboru Web.config přidejte následující řádek kódu:
    <add key="MdbFairUnhealthyLatencyThreshold" value="500" />
Poznámka: Soubor Web.Config je umístěn v následující cestě:
Jednotky\Program Files\Microsoft\Exchange Server\V14\ClientAccess\exchweb\ews

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Další informace

Další informace o kódu odezvy ErrorServerBusy naleznete na následujícím webu společnosti Microsoft:
Obecné informace o kódy odezvy

Vlastnosti

ID článku: 2800080 - Poslední aktualizace: 12. února 2013 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Klíčová slova: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2800080 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku: 2800080

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com