Code de réponse ErrorServerBusy lorsque vous synchronisez une application EWS à une boîte aux lettres dans un environnement Exchange Server 2010

Traductions disponibles Traductions disponibles
Numéro d'article: 2800080 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez de synchroniser une application basée sur Exchange Web Services EWS à une boîte aux lettres dans un environnement Microsoft Exchange Server 2010, vous recevez un code de réponse ErrorServerBusy et un message d'erreur semblable au suivant :
Le serveur ne peut pas traiter cette demande dès maintenant. Réessayez ultérieurement.

Cause

Ce problème se produit parce que la surveillance de EWS détecte que la limite pour les demandes qui proviennent d'un serveur d'accès Client à un serveur de boîtes aux lettres a été atteint. Par conséquent, le serveur d'accès Client retourne un code de réponse ErrorServerBusy à toutes les demandes EWS sur le serveur de boîtes aux lettres.

Résolution

Pour résoudre ce problème, installez Exchange Server 2010 Service Pack 3 (SP3) sur les serveurs Exchange Server 2010. Pour plus d'informations sur le Service Pack 3 d'Exchange Server 2010, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

2808208 Description du Service Pack 3 d'Exchange Server 2010

Contournement

Pour contourner ce problème, apportez les modifications suivantes dans le fichier Web.config sur le serveur d'accès Client :
  1. Recherchez le code suivant dans le fichier Web.config :
    <add key="MbxServerEnableConcurrencyControl" value="true" />
    Modifiez la valeur de MbxServerEnableConcurrencyControl de true à false.
  2. Ajoutez la ligne suivante de code dans le fichier Web.config :
    <add key="MdbFairUnhealthyLatencyThreshold" value="500" />
Remarque : Le fichier Web.Config se trouve dans le chemin suivant :
Lecteur\Program Files\Microsoft\Exchange Server\V14\ClientAccess\exchweb\ews

Statut

Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur le code de réponse de ErrorServerBusy, accédez au site Web Microsoft suivant :
Informations générales sur les codes de réponse

Propriétés

Numéro d'article: 2800080 - Dernière mise à jour: mardi 12 février 2013 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Mots-clés : 
kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2800080 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2800080
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com