FIX: 错误版本的 Dapi.dll 从 Exchange 2000 光盘安装的 Exchange 5.5 管理工具

文章翻译 文章翻译
文章编号: 280136 - 查看本文应用于的产品
本文已归档。它按“原样”提供,并且不再更新。
展开全部 | 关闭全部

症状

Exchange 2000 光盘提供安装 Exchange 5.5 管理工具选项。如果选择了此选项安装的动态链接库 (dll) 的该目录应用编程接口 (DAPI) 版本 6.0.4417 Exchange 2000 版本。此版本的 DAPI dll 不是支持以编程方式的 Exchange 5.x 服务器。如果您使用 DAPI 来访问一个 Exchange 5.x 目录,应使用 Exchange 5.x 附带 DAPI dll。

其他的信息,请参阅下面"参考"一节。

解决方案

若要解决此问题,获得最新的 service pack,Microsoft Exchange 2000 server。有关更多的信息请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
301378XGEN: 如何获取最新的 Exchange 2000 Server 服务包

状态

Microsoft 已经确认这是在本文开头列出的 Microsoft 产品中的错误。Microsoft Exchange 2000 Server Service Pack 1 中,第一次已得到纠正此问题。

参考

有关如何安装 DAPI 的其他信息请单击下面文章编号,以查看 Microsoft 知识库中相应的文章:
169551使用 DAPI 所需的信息: 项目
252886信息: Exchange 2000 不支持目录 API

属性

文章编号: 280136 - 最后修改: 2013年10月21日 - 修订: 3.3
这篇文章中的信息适用于:
  • Microsoft Exchange 2000 Server 标准版
  • Microsoft Exchange Server 5.0 标准版
  • Microsoft Exchange Server 5.5 标准版
关键字:?
kbnosurvey kbarchive kbmt kbbug kbfix kbmsg KB280136 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 280136
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com