Informações de permissão de NTFS para um compartilhamento DFS demora mais do que esperado para exibir no Windows 7 ou no Windows Server 2008 R2

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Sintomas

Considere o seguinte cenário:
  • Você tem um computador que esteja executando o Windows 7 ou Windows Server 2008 R2.
  • Você pode acessar um compartilhamento de sistema de arquivos distribuídos (DFS) usando um link DFS aninhado do computador. Por exemplo, o exemplo, suponha que os seguintes namespaces do DFS baseado em domínio:
    • DFSRoot1: \ \Nome de domínio\DFSRoot1
    • DFSRoot2: \ \Nome de domínio\DFSRoot2
    Além disso, suponha que o \ \Nome de domínio\DFSRoot1\LinkAMapas de link DFS para DFSRoot2. Além disso, suponha que o \ \Nome de domínio\DFSRoot2\LinkMapas de link DFS para a seguinte pasta compartilhada:
    \\Nome do servidor\nome do compartilhamento
    Acessar a pasta compartilhada através do seguinte caminho DFS:
    \\Nome de domínio\DFSRoot1\LinkA\Link
  • Abrir o Propriedadescaixa de diálogo para verificar as permissões de NTFS para o compartilhamento do DFS.
Nesse cenário, o computador demora mais do que esperado para exibir as informações de permissões. Especificamente, o computador leva cerca de 6 a 10 segundos para exibir as informações de permissões de NTFS.

Observações
  • Esse problema não ocorre se você acessar o compartilhamento do DFS por meio de um dos seguintes caminhos:
    \\Nome do servidor\nome do compartilhamento
    \\Nome de domínio\DFSRoot2\Link
  • Esse problema normalmente ocorre quando os controladores de domínio no domínio em locais remotos diferentes e resolver o nome de domínio totalmente qualificado (FQDN) do domínio de um site. Esse comportamento faz com que uma estação de trabalho entrar em contato com um controlador de domínio em outro site. Por exemplo, o tempo de consulta é mais do que o esperado para os controladores de domínio a seguir:
    • Controlador de domínio DC1: (site 1) 10.10.1.1
    • Controlador de domínio DC2: (site 2) 192.168.2.1
    • WS de estação de trabalho: (site 1) 192.168.1.1
    Isso ocorre porque um dos controladores de domínio está em um local remoto e o Windows 7 e Windows Server 2008 R2 implementarem Internet Engineering Task Force (IETF) RFC 3484. Portanto, WS entra em contato com DC2 para resolver o FQDN do domínio.
  • Para obter mais informações sobre o IETF RFC 3484, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    969029A funcionalidade de seleção de endereço IP de origem do Windows Server 2008 e no Windows Vista é diferente da funcionalidade do correspondente em versões anteriores do Windows

Causa

Esse problema ocorre porque o sistema retorna o FQDN do domínio em vez do nome de host de um caminho DFS aninhado. Além disso, quando você verifica as permissões de NTFS, o sistema consulta os registros de Domain Name System (DNS), e elas podem apontar para qualquer controlador de domínio no domínio.

Resolução

Informações sobre hotfix

Um hotfix compatível está disponível na Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica esse hotfix somente aos sistemas que apresentarem o problema descrito neste artigo. Esse hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Dados de Conhecimento. Se esta seção não for exibido, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou qualquer solução de problemas for necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone do Serviço de Suporte e Atendimento ao Cliente Microsoft, ou criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?WS=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o Windows 7 Service Pack 1 (SP1) ou Windows Server 2008 R2 SP1.

Para obter mais informações sobre como obter um service pack do Windows 7 ou Windows Server 2008 R2, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
976932Informações sobre o Service Pack 1 para Windows 7 e Windows Server 2008 R2

Informações do registro

Para aplicar esse hotfix, não é necessário fazer qualquer alteração no registro.

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo

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assets folding start collapsed
A versão global deste hotfix instala arquivos que tenham os atributos listados nas tabelas a seguir. As datas e horários desses arquivos estão listados em formato Tempo Universal Coordenado (UTC). As datas e horários desses arquivos no computador local são exibidos em sua hora local com a diferença do horário de verão (DST) atual. Além disso, as datas e horas podem ser alteradas quando você executa certas operações nos arquivos.
Informações sobre o arquivo do Windows 7 e Windows Server 2008 R2
Importante Hotfixes do Windows 7 e hotfixes do Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes na página solicitação de Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Consulte sempre a seção "Aplica-se a" nos artigos para determinar o sistema operacional real ao qual se aplica cada hotfix.
  • Os arquivos que se aplicam a um produto específico, SR_Level (RTM, SPn) e ramificação do serviço (LDR, GDR) podem ser identificados ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:
    Reduzir esta tabelaExpandir esta tabela
    VersãoProdutoEtapa do projetoRamificação do serviço
    6.1.760 versão 1.22xxxWindows 7 e Windows Server 2008 R2SP1LDR
  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente na seção "informações de arquivo adicionais para o Windows 7 e Windows Server 2008 R2". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas, são extremamente importantes para manter o estado do componente atualizado. Os arquivos de catálogo de segurança, para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x86 do Windows 7
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assets folding start collapsed
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Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Rshx32.dll6.1.7601.2224344,03206-Fev-201304:24x86
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assets folding end collapsed
Para todas as versões baseadas em x64 do Windows 7 e do Windows Server 2008 R2
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assets folding start collapsed
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Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Rshx32.dll6.1.7601.2224354,78406-Fev-201305:21x64
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assets folding end collapsed
Para todas as versões baseadas em IA-64 suportadas do Windows Server 2008 R2
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assets folding start collapsed
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Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Rshx32.dll6.1.7601.22243117,24806-Fev-201304:25IA-64
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assets folding end collapsed
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Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Informações de arquivo adicionais

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assets folding start collapsed

Informações adicionais sobre arquivos para o Windows 7 e Windows Server 2008 R2

Arquivos adicionais para todas as versões compatíveis com Windows 7 baseadas em x86
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assets folding start collapsed
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Nome do arquivoX86_microsoft-windows-acluifilefoldertool_31bf3856ad364e35_6.1.7601.22243_none_f03315cf269d7ac6.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo10,735
Data (UTC)06-Fev-2013
Hora (UTC)06:09
PlataformaNão aplicável
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assets folding end collapsed
Arquivos adicionais para todas as versões compatíveis do Windows Server 2008 R2 e do Windows 7 baseadas em x64
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assets folding start collapsed
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Nome do arquivoAmd64_microsoft-windows-acluifilefoldertool_31bf3856ad364e35_6.1.7601.22243_none_4c51b152defaebfc.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo10,739
Data (UTC)06-Fev-2013
Hora (UTC)06:08
PlataformaNão aplicável
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assets folding end collapsed
Arquivos adicionais para todas as versões baseadas em IA-64 compatíveis do Windows Server 2008 R2
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assets folding start collapsed
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Nome do arquivoIa64_microsoft-windows-acluifilefoldertool_31bf3856ad364e35_6.1.7601.22243_none_f034b9c5269b83c2.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo10,737
Data (UTC)06-Fev-2013
Hora (UTC)05:33
PlataformaNão aplicável
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assets folding end collapsed
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assets folding end collapsed

Propriedades

Artigo: 2801423 - Última revisão: 13 de março de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2801423 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2801423

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