Visualizzare la risoluzione superiore a 2048 x 1152 potrebbero non essere visualizzati correttamente su alcuni PC di Windows 8

Traduzione articoli Traduzione articoli
Identificativo articolo: 2802799 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Si consideri lo scenario seguente:
  • Si dispone di un PC con Windows 8 installato.
  • Dispone di una scheda grafica di Intel sul PC e utilizza il driver di visualizzazione nella casella Windows 8 per esso.
  • ╚ necessario che lo schermo con risoluzione superiore a 2048 x 1152.
In questo scenario si venga visualizzata in modo che una barra di sfarfallio estesa su circa un terzo dello schermo, la visualizzazione di rendering inutilizzabile.


Cause

Questo problema Ŕ causato da un problema con la versione del driver di Intel Ŕ stata inclusa in Windows 8.


Risoluzione

Per risolvere il problema, aggiornare il driver video Intel a una versione pi¨ recente che non presenta il problema descritto. Prima di aggiornare il driver, Ŕ innanzitutto necessario ottenere il PC in uno stato utilizzabile per la procedura seguente:
  1. Forza il PC per l'avvio in modalitÓ di ripristino automatico.
    1. Se il PC Ŕ in stato di visualizzazione inutilizzabile, tenere premuto il pulsante di alimentazione fino a quando i poteri di PC disattivato.
    2. Accendere il PC. Non appena viene visualizzato il logo di Windows o un PC produttore e il cerchio di rotazione viene visualizzato, premere e tenere premuto il pulsante di accensione per spegnere il PC.
    3. Ripetere il Passaggio B fino a quando non vengono visualizzate le parole "Ripristino automatico di preparazione" vengono visualizzati sotto il logo. Consentono al PC di avviare l'ambiente ripristino Windows.
    4. Se dopo la "Preparazione Ripristino automatico" Ŕ visualizzato "diagnosi del PC" successivo, continuare con questo passaggio. In caso contrario, andare al passaggio 2. Al termine del passaggio di diagnosi, verrÓ visualizzata una schermata intitolata "Ripristino automatico". Se Ŕ presente l'opzione "Opzioni avanzate", selezionarla e procedere al passaggio 2. Se viene visualizzato solo le opzioni disponibili di "ripristino" o "Annulla", scegliere "Annulla". A questo punto verrÓ visualizzato nuovamente un logo. Il logo pu˛ essere visualizzato per un lungo periodo di tempo con alcun indicatore di stato. Dopo qualche tempo, verrÓ visualizzata la schermata "Ripristino automatico" con "arresto" e "Opzioni avanzate". Selezionare "Opzioni avanzate" e procedere al passaggio 2.
  2. Selezionare "risoluzione dei problemi".
  3. Selezionare "Opzioni avanzate".
  4. Selezionare "impostazioni di avvio".
  5. Selezionare "Riavvia".
  6. Selezionare l'opzione 3-"Attiva video a bassa risoluzione".
Il PC verrÓ quindi avviato modalitÓ a bassa risoluzione. SarÓ in grado di accedere e utilizzare il PC con risoluzione pi¨ bassa. Se il problema si Ŕ verificato durante l'installazione di Windows 8, Windows continuerÓ l'avvio in OOBE (Out della configurazione guidata).

Nota. Potrebbe essere difficile l'esplorazione di Windows utilizzando la risoluzione inferiore quando il PC viene avviato in modalitÓ a bassa risoluzione. Se questo Ŕ il caso, Ŕ possibile aumentare la risoluzione dello schermo tramite l'applet del Pannello di controllo visualizzare fino a quando la risoluzione non superi 1152 x 2048 pixel.

Ora che il PC Ŕ inutilizzabile, Ŕ quindi possibile aggiornare il driver di grafica Intel. I passaggi sono stati forniti di seguito per ottenere un driver aggiornato per i PC connessi a Internet e di quelli che non dispongono di una connessione a Internet.


Connessione a Internet:
  1. Verificare la connettivitÓ Internet.
  2. Aprire Gestione dispositivi. ╚ possibile cercare in Gestione periferiche di Windows 8 digitandola mentre nella schermata Start di Windows 8.
  3. Espandere la categoria schede video.
  4. Fare doppio clic su (o premere INVIO) sulla scheda video Intel (ad esempio, "Intel HD Graphics 4000 (Microsoft Corporation - WDDM 1.1)").
  5. Selezionare "Aggiornamento Software Driver".
  6. Selezionare "Cerca automaticamente i driver aggiornati".

Nessuna connessione a Internet:
  1. Da un Internet collegato PC, scaricare il driver video Intel pi¨ recenti per l'hardware del PC grafica dal sito Web di Intel.
  2. Salvare il pacchetto di installazione (deve essere un file .exe) scaricato su un supporto rimovibile come un'unitÓ flash USB. In alternativa, Ŕ possibile masterizzare il file su un CD o DVD.
  3. Inserire il supporto rimovibile nel PC in cui si verifica il problema.
  4. Eseguire il pacchetto di installazione sul PC e seguire le istruzioni per installare il driver di grafica Intel.
Nota: questo Ŕ un articolo a "PUBBLICAZIONE RAPIDA", creato direttamente all'interno dell'organizzazione di supporto Microsoft. Le informazioni contenute nel presente documento vengono fornite "cosý come sono" in risposta alle problematiche riscontrate. A causa della rapiditÓ con cui vengono resi disponibili, i materiali possono contenere errori di battitura e sono soggetti a modifica senza preavviso, in qualsiasi momento. Per altre considerazioni, vedere le Condizioni per l'utilizzo.

ProprietÓ

Identificativo articolo: 2802799 - Ultima modifica: mercoledý 27 marzo 2013 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Windows 8
  • Windows 8 N
  • Windows 8 Pro
  • Windows 8 Professional N
  • Windows 8 Enterprise
  • Windows 8 Enterprise N
Chiavi:á
kbmt KB2802799 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2802799
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com