Vise løsninger som er høyere enn 2048 x 1152 ikke vises kanskje riktig på enkelte Windows 8-PCer

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 2802799 - Vis produkter som denne artikkelen gjelder for.
Vis alt | Skjul alt

Symptom

Tenk deg følgende:
  • Du har en PC med Windows 8 installert.
  • Du har en Intel-skjermkort på PCEN og bruker Windows 8 i boksen skjermdriveren for den.
  • Du har skjermen oppløsning som er større enn 2048 x 1152.
I dette scenariet kan du se en flimrende stolpe strukket over omtrent en tredjedel av skjermen, gjengivelse skjermen ubrukelig.


Årsak

Dette skyldes et problem med versjonen av Intel-driver som er inkludert i Windows 8.


Løsning

Hvis du vil løse dette problemet, oppdaterer du skjermdriveren Intel til en nyere versjon som ikke forårsaker virkemåten som er beskrevet. Før du oppdaterer driveren, må du først å få PCEN til en brukbar tilstand ved å følge trinnene nedenfor:
  1. Tvinge PCEN for å starte i modus for automatisk gjenoppretting.
    1. Hvis PCEN er i tilstanden ubrukelig vises, trykk og hold nede strømknappen til PC-slås av.
    2. Slå på PCEN. Så snart Windows eller PC produsenten logoen vises og snurrende sirkelen vises, trykk og hold nede strømknappen for å slå av PCEN.
    3. Gjenta Trinn B til du ser ordene "Forbereder automatisk reparasjon" vises under logoen. La PCEN for å starte opp i Windows Recovery Environment deretter.
    4. Hvis du ser "diagnostisere PC" vises neste etter "Forbereder automatisk reparasjon", fortsetter du med dette trinnet. Hvis ikke, fortsetter du med trinn 2. Etter at diagnose-trinn er fullført, vil du se en skjerm med tittelen "Automatisk reparasjon". Hvis du ser alternativet "Avanserte alternativer", velger du den og fortsette til trinn 2. Hvis du bare ser alternativene for "Gjenopprett" eller "Avbryt", kan du velge "Avbryt". På dette tidspunktet vises en logo på nytt. Logoen kan vises for en lengre tid med noen fremdriftsindikator. Etter en stund vises skjermbildet "Automatisk reparasjon" med "Shutdown" og "Avanserte alternativer". Velg "Avanserte alternativer" og fortsette til trinn 2.
  2. Velg "Feilsøking i forbindelse med".
  3. Velg "Avanserte alternativer".
  4. Velg "oppstartsinnstillinger".
  5. Velg "Start".
  6. Velg alternativet for 3-"aktivere video med lav oppløsning".
PCEN vil deretter starte i modus for lav oppløsning. Du skal kunne logge seg og bruke PCEN med lavere oppløsning. Hvis problemet oppstod når du installerer Windows 8, vil Windows fortsette å starte opp OOBE (Out of Box Experience).

Obs: Det kan være vanskelig å navigere i Windows ved hjelp av lavere oppløsning når PC starter opp i lav oppløsning-modus. Hvis dette er tilfellet, skjermoppløsning kan du øke via appleten kontroll panelet vise så lenge oppløsningen ikke overskrider 2048 x 1152 piksler.

Nå som PCEN er i en brukbar tilstand, kan nå driver for Intel-grafikk oppdateres. Trinnene er angitt nedenfor for å få en oppdatert driver for PCer som er koblet til Internett så vel som de som ikke har en Internett-tilkobling.


Internett-tilkobling:
  1. Kontrollere Internett-tilkoblingen.
  2. Åpne Enhetsbehandling. For Windows 8, kan du søke i Enhetsbehandling ved å skrive det i mens du er på Windows 8 Start-skjermen.
  3. Utvid kategorien skjermkort.
  4. Dobbeltklikk (eller trykk Enter) på Intel-skjermkort (for eksempel "Intel HD-grafikk 4000 (Microsoft Corporation - WDDM-1.1)").
  5. Velg "Oppdater driverprogramvare".
  6. Velg "Søk automatisk etter oppdatert drivarprogramvare".

Ingen Internett-tilkobling:
  1. Fra en Internett-tilknyttet PC, laste ned den nyeste driveren for Intel-skjerm for PC-ens grafikkmaskinvaren fra Intels webområde.
  2. Lagre installasjonspakken (må være en .exe-fil) som du lastet ned til et flyttbart medium som en USB flash-enhet. Eventuelt kan du brenne filer til en CD eller DVD.
  3. Sett inn det flyttbare mediet i PCEN har problemer.
  4. Kjør installasjonspakken på PCEN, og følg instruksjonene for å installere den nyeste driveren for Intel-grafikk.
Obs! Dette er en "FAST PUBLISH"-artikkel som er opprettet direkte innenfor Microsofts kundestøtteorganisasjon. Informasjonen her leveres "som den er" som svar på problemer som kan oppstå. Som et resultat av den korte tiden det tar å gjøre materialet tilgjengelig, kan det inneholde skrivefeil, og det kan når som helst og uten forvarsel bli revidert. Se Vilkår for bruk for mer informasjon.

Egenskaper

Artikkel-ID: 2802799 - Forrige gjennomgang: 27. mars 2013 - Gjennomgang: 1.0
Informasjonen i denne artikkelen gjelder:
  • Windows 8
  • Windows 8 N
  • Windows 8 Pro
  • Windows 8 Professional N
  • Windows 8 Enterprise
  • Windows 8 Enterprise N
Nøkkelord: 
kbmt KB2802799 KbMtno
Maskinoversatt
Viktig: Denne artikkelen har blitt maskinoversatt, og dermed ikke oversatt av en person. For at alle artikler i vår database skal være oversatt til ditt språk, vil Microsoft benytte både personoversatte og maskinoversatte artikler. Det er viktig å merke seg at en maskinoversatt artikkel ikke alltid er perfekt. Det kan forekomme stave, strukturelle eller grammatiske feil. Microsoft er ikke ansvarlig for unøyaktigheter, feil eller skade ved bruk av innhold i artikkel som måtte forårsakes av feiloversettelse. Microsoft vil jevnlig oppdatere sitt maskinoversettelses programvare.
Den engelske versjonen av denne artikkelen er den følgende: 2802799

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com