Exibir resoluções maiores que 2048 x 1152 talvez não sejam exibidos corretamente em alguns PCs com Windows 8

Traduções de Artigos Traduções de Artigos
Artigo: 2802799 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário:
  • Você tem um PC com Windows 8 instalado.
  • Você tem um adaptador de gráficos Intel no PC e está usando o driver de vídeo na caixa do Windows 8 para ele.
  • Você tem o vídeo, definido a resolução é maior do que 2048 x 1152.
Neste cenário você verá uma barra de cintilação que esticados ao longo de aproximadamente um terço da tela, a exibição de processamento inutilizável.


Causa

Isso é causado por um problema com a versão do driver Intel que foi incluído no Windows 8.


Resolução

Para resolver esse problema, atualize o driver de vídeo Intel para uma versão mais recente que não apresenta o comportamento descrito. Antes de atualizar o driver, você precisa primeiro obter o PC em um estado utilizável, seguindo as etapas abaixo:
  1. Força o computador para inicializar no modo de recuperação automática.
    1. Se o PC estiver no estado com inutilizar o vídeo, pressione e mantenha o botão liga / desliga até que a desativa do PC.
    2. Ligue o PC. Assim que o logotipo do fabricante Windows ou PC aparece e o círculo de rotação é exibido, pressione e mantenha o botão liga / desliga para desligar o PC.
    3. Repita a Etapa B até que você verá as palavras "Preparando o reparo automático" aparecem abaixo do logotipo. Permitir que o computador inicializar no ambiente de recuperação do Windows.
    4. Se após o "Preparando o reparo automático" aparecer "diagnosticar seu PC" próximo, continue com esta etapa. Caso contrário, continue na etapa 2. Após a etapa de diagnóstico, você verá uma tela intitulada "Reparo automático". Se você vir a opção "Opções avançadas", escolha-a e continue para a etapa 2. Se você só pode ver as opções disponíveis de 'Restaurar' ou 'Cancelar', escolha 'Cancelar'. Neste ponto o logotipo será exibido novamente. O logotipo pode ser exibido por um longo período de tempo com nenhum indicador de progresso. Após alguns instantes, será mostrada a tela de "Reparo automático" com o "desligamento" e "Opções avançadas". Selecione "Opções avançadas" e continue para a etapa 2.
  2. Selecione "Solucionar problemas".
  3. Selecione "Opções avançadas".
  4. Selecione "configurações de inicialização".
  5. Selecione "Reiniciar".
  6. Selecione a opção 3-"Habilitar vídeo de baixa resolução".
O PC, em seguida, será inicializado no modo de baixa resolução. Você deve ser capaz de fazer logon e usar o PC com a resolução mais baixa. Se este problema ocorreu durante a instalação do Windows 8, o Windows continuará a inicialização no OOBE (fora do Box Experience).

Observação: Pode ser difícil navegar usando a resolução mais baixa quando o PC é inicializado em modo de baixa resolução do Windows. Se for esse o caso, a resolução de vídeo pode ser aumentada por meio do applet do painel de controle exibir como a resolução não exceder 2048 x 1152 pixels.

Agora que o PC está em um estado utilizável, o driver de gráficos Intel agora pode ser atualizado. Foram fornecidas etapas abaixo para obter um driver atualizado para PCs que estejam conectados à Internet, bem como aqueles que não possuem uma conexão com a Internet.


Conexão com a Internet:
  1. Verifique se a conectividade com a Internet.
  2. Abra o Gerenciador de dispositivos. Para o Windows 8, você pode pesquisar o Gerenciador de dispositivos, digitando-o na tela de início do Windows 8.
  3. Expanda a categoria adaptadores de vídeo.
  4. Clique duas vezes (ou pressione Enter) no adaptador de vídeo Intel (por exemplo, "Intel HD Graphics 4000 (Microsoft Corporation - WDDM 1.1)").
  5. Selecione "Atualizar Software de Driver".
  6. Selecione "Pesquisar automaticamente software de driver atualizado".

Não há conexão com a Internet:
  1. Um Internet conectado PC, baixe o driver de vídeo Intel mais recente para o hardware de gráficos do PC do site da Intel.
  2. Salve o pacote do instalador (deve ser um arquivo de .exe) que você baixou para a mídia removível como uma unidade flash USB. Como alternativa, você pode gravar o arquivo em um CD ou DVD.
  3. Insira a mídia removível para o PC com problema.
  4. Execute o pacote do instalador no PC e siga as instruções para instalar o driver de gráficos Intel mais recente.
Nota Este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado directamente a partir da organização de suporte da Microsoft. As informações contidas neste artigo são fornecidas ?tal como estão? em resposta a problemas recentes. Devido à urgência em disponibilizar este artigo, os materiais poderão incluir erros tipográficos e ser revistos em qualquer altura sem aviso prévio. Consulte os Termos de Utilização para outras considerações.

Propriedades

Artigo: 2802799 - Última revisão: 27 de março de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Windows 8
  • Windows 8 N
  • Windows 8 Pro
  • Windows 8 Professional N
  • Windows 8 Enterprise
  • Windows 8 Enterprise N
Palavras-chave: 
kbmt KB2802799 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2802799

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com