Uživatel nemůže spravovat ani zobrazit vlastnosti tiskárny (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 280329 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při přihlášení uživatele k počítači se systémem Windows 2000 Professional, který je členem domény Microsoft Windows NT 4.0 a jsou splněny obě následující podmínky
  • Domény Windows NT 4.0 důvěřuje doméně prostředků systému Windows NT 4.0 nebo domény prostředků systému Windows 2000.

    - a -
  • Uživatel se pokusí zobrazit tiskárny má uživatel pověření pro správu.
Uživatel může zobrazit následující chybová zpráva:
Přístup byl odepřen.

Příčina

K tomuto chování může dojít, pokud správce nastaví Další omezení anonymních připojení nastavení zásad nastavení zásad není přístup anonymních uživatelů bez explicitních oprávnění v nástroji pro správu místní zásady zabezpečení v počítači se systémem Windows 2000 Professional.

Řešení

Toto chování vyřešit, naleznete v následujícím článku.

Další informace o správném použití tohoto nastavení klepněte na článek číslo článku databáze Microsoft Knowledge Base:
246261Použití hodnoty registru RestrictAnonymous v systému Windows 2000

Další informace

Nastavení zásad Další omezení anonymních připojení lze zobrazit nebo změněny v nástroji pro správu místních zásad zabezpečení. Chcete-li zobrazit nebo změnit toto nastavení zásad, klepněte na položku Místní zásady a potom na položku Možnosti zabezpečení.

Vlastnosti

ID článku: 280329 - Poslední aktualizace: 23. ledna 2014 - Revize: 3.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Klíčová slova: 
kbnosurvey kbarchive kbmt kbenv kberrmsg kbprb KB280329 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:280329

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com