Usuário não é possível gerenciar ou exibir propriedades de impressora

Traduções deste artigo Traduções deste artigo
ID do artigo: 280329 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Quando um usuário faz logon em um computador com Windows 2000 que é um membro de um domínio Microsoft Windows NT 4.0, e as duas condições a seguir forem verdadeiras
  • O domínio do Windows NT 4.0 confia em um domínio de recurso do Windows NT 4.0 ou um domínio de recurso do Windows 2000.

    - e -
  • O usuário tenta visualizar uma impressora que o usuário tenha credenciais administrativas para.
o usuário pode receber a seguinte mensagem de erro:
Acesso negado.

Causa

Esse comportamento pode ocorrer se o administrador define a configuração de diretiva restrições adicionais para conexões anônimas com a configuração de diretiva não acessar sem permissões anônimas explícitas na ferramenta administrativa Local Security Policy no computador baseado no Windows 2000.

Resolução

Para resolver esse comportamento, consulte o seguinte artigo.

Para obter informações adicionais sobre o uso adequado dessa configuração, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
246261Como usar o valor de registro RestrictAnonymous no Windows 2000

Mais Informações

A configuração de diretiva restrições adicionais para conexões anônimas pode ser exibida ou modificada na ferramenta administrativa de diretiva de segurança local. Para exibir ou modificar essa configuração de diretiva, clique em Diretivas locais e clique em Opções de segurança .

Propriedades

ID do artigo: 280329 - Última revisão: segunda-feira, 21 de outubro de 2013 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Palavras-chave: 
kbnosurvey kbarchive kbmt kbenv kberrmsg kbprb KB280329 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 280329

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com