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POP3 Connector does not download e-mail and there is an error processing the RETR command

Article ID:280331
Last Review:January 18, 2006
Revision:2.1
This article was previously published under Q280331

SYMPTOMS

When using the Microsoft Exchange Connector for POP3 Mailboxes to download e-mail from individual or global Internet Service Provider (ISP) Post Office Protocol Version 3 (POP3) mailboxes, the POP3 Connector may fail to download and retrieve the messages. The following errors are logged in the Application log:
Event ID 12050
Source: POP3Connector
"POP3: Failed to check the POP3 account for <mailbox> at host POP3.POP3Server.com on port 110. The error is 10060"


Event ID 12058
Source: POP3Connector
"POP3: There was an error processing the RETR command. The Error is 10060"
The following messages may be logged instead of the ones listed above:
Event ID 12050
Source: POP3Connector
"POP3: Failed to check the POP3 account for <mailbox> at host POP3.POP3Server.com on port 110. The error is 1232"


Event ID 12058
Source: POP3Connector
"POP3: There was an error processing the RETR command. The Error is 1232"

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CAUSE

This behavior occurs because one or more e-mail messages in the mailbox of the POP3 server may contain Null characters and the POP3 Connector for Small Business Server 4.5 is not able to download e-mail messages if they contain Null characters.

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RESOLUTION

To resolve this issue, you have to remove the message(s) with Null characters from the mailbox of the POP3 server so that the POP3 Connector can download the remaining messages, provided they do not contain Null characters. To do this, you need to use another POP3 mail client, such as Microsoft Outlook Express or Microsoft Outlook with the Internet Mail Information Service installed. You can also use a Telnet client to download and delete the messages that contain Null characters. For more information about POP3 Commands and using a Telnet client, click the following article number to view the article in the Microsoft Knowledge Base:
196748 (http://support.microsoft.com/kb/196748/) OL2000: How to use Telnet to test an Internet mail connection

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was corrected in Microsoft Small Business Server 2000.

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APPLIES TO
Microsoft BackOffice Small Business Server 4.5

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Keywords: 
kberrmsg kbbug kbfix kbenv KB280331

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