OL2000 : Outlook envoie les messages HTML à Internet lorsque vous utilisez une boîte aux lettres Exchange 2000

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Numéro d'article: 280332 - Voir les produits auxquels s'applique cet article
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Symptômes

Si vous essayez d'envoyer un message au format texte (soit au format texte brut, soit au format RTF Microsoft Outlook) à Internet dans Outlook 2000, le message est envoyé au format HTML (Hypertext Markup Language) si les conditions suivantes sont remplies :
  • S'il existe deux services d'informations, Microsoft Exchange Server et le service Messagerie Internet, dans la page de propriétés.
  • Si vous avez l'option de boîte aux lettres Microsoft Exchange 2000 activée dans la page de propriétés.
  • Si l'ordre des services d'informations est comme suit dans la page de propriétés :
    1. Service de messagerie Internet
    2. Transport Microsoft Exchange
    3. Transport distant Microsoft Exchange

Cause

Ce problème se produit car Outlook 2000 n'envoie pas de message au format correct si le message a été stocké dans la boîte aux lettres Exchange avec la propriété PR_BODY_HTML.

Résolution

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif est conçu uniquement pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible au téléchargement, il existe une section «Téléchargement de correctif logiciel disponible» en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, soumettez une demande service clientèle Microsoft et de support technique pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions supplémentaires et aux problèmes qui ne relèvent pas de ce correctif spécifique. Pour obtenir une liste complète des numéros de téléphone Microsoft auprès des services de support technique ou pour créer une demande de service distincte, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/contactus/?ws=support
Remarque Le formulaire «Téléchargement de correctif logiciel disponible» affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, il est, car un correctif n'est pas disponible pour cette langue.La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :
   Date      Time    Version  Size   File name          Description
   ----------------------------------------------------------------
   2001/2/10 -       -        77,824 Outlmime_admin.msp Admin Patch
   2001/2/10 -       -        45,056 Outlmime.msp       Client Patch  
				
Après avoir installé le correctif, les fichiers suivants auront les attributs répertoriés ou version ultérieure :
   Date        Time   Version        Size    File name     
   -------------------------------------------------------------
   08-Feb-2001 13:14  9.0.3153.0    106,768  Outlmime.dll

				

Contournement

Pour contourner ce problème, appliquez l'une des méthodes suivantes :
  • Utilisez le Transport Microsoft Exchange pour envoyer un message à Internet. - ou -

  • Utiliser un fichier de dossiers personnels (.pst) comme une banque par défaut.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.

Propriétés

Numéro d'article: 280332 - Dernière mise à jour: mercredi 12 février 2014 - Version: 3.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000
Mots-clés : 
kbnosurvey kbarchive kbmt kbautohotfix kbprb kbqfe kbhotfixserver KB280332 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 280332
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