OL2000: Outlook invia messaggi HTML a Internet quando si utilizza una cassetta postale di Exchange 2000

Traduzione articoli Traduzione articoli
Identificativo articolo: 280332 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Se si tenta di inviare un messaggio in formato testo (o in formato testo normale in formato RTF per Microsoft Outlook) su Internet in Outlook 2000, il messaggio viene inviato in formato HTML (Hypertext Markup Language) se le seguenti condizioni sono true:
  • Se non vi sono due servizi di informazioni, sia Microsoft Exchange Server che il servizio di posta elettronica Internet, nella pagina delle proprietà.
  • Se l'opzione di cassetta postale di Microsoft Exchange 2000 attivata nella pagina delle proprietà.
  • Se l'ordine dei servizi di informazioni è come segue nella pagina delle proprietà:
    1. Servizio di posta elettronica Internet
    2. Trasporto di Microsoft Exchange
    3. Trasporto remoto di Microsoft Exchange

Cause

Questo problema si verifica poiché Outlook 2000 non invia un messaggio con il formato corretto se il messaggio è stato archiviato nella cassetta postale Exchange con la proprietà PR_BODY_HTML .

Risoluzione

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.La versione in lingua inglese di questa correzione deve presentare i seguenti attributi di file (o successivi):
   Date      Time    Version  Size   File name          Description
   ----------------------------------------------------------------
   2001/2/10 -       -        77,824 Outlmime_admin.msp Admin Patch
   2001/2/10 -       -        45,056 Outlmime.msp       Client Patch  
				
Dopo aver installato l'aggiornamento rapido, i file riportato di seguito avranno gli attributi indicati o successivi:
   Date        Time   Version        Size    File name     
   -------------------------------------------------------------
   08-Feb-2001 13:14  9.0.3153.0    106,768  Outlmime.dll

				

Workaround

Per aggirare il problema, utilizzare uno dei seguenti metodi:
  • Utilizzare il trasporto di Microsoft Exchange per inviare un messaggio a Internet. - oppure -

  • Utilizzano un file delle cartelle personali (pst) come archivio predefinito.

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.

Proprietà

Identificativo articolo: 280332 - Ultima modifica: mercoledì 29 gennaio 2014 - Revisione: 3.5
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2000 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbautohotfix kbprb kbqfe kbhotfixserver KB280332 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 280332
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com