Article ID: 280450 - Last Review: January 29, 2007 - Revision: 1.2 "ScanDisk Cannot Check This Drive Now Because the Disk Is Not Properly Formatted" Error Message When Using ScanDisk
This article was previously published under Q280450 SYMPTOMS
When you attempt to run ScanDisk in Windows Millennium Edition (Me), you may receive the following error message:
ScanDisk cannot check this drive now because the disk is not properly formatted, or a program such as a disk utility has locked it. Format the disk or wait for the utility to finish, and then restart ScanDisk.
CAUSE
This issue occurs if the Norton Speed Disk utility is running. When the Speed Disk utility is running, it blocks the use of ScanDisk. Speed Disk is installed when you install Norton SystemWorks 2000.
RESOLUTION
To work around this issue, quit Speed Disk, and then restart ScanDisk.
MORE INFORMATION
The symptom that is described in the "Symptoms" section of this article does not occur immediately after you install SystemWorks 2000. The symptom occurs in ScanDisk only after Speed Disk is started. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. For additional information about ScanDisk articles for Windows Me, click the article number below to view the article in the Microsoft Knowledge Base: 287914
(http://support.microsoft.com/kb/287914/EN-US/
)
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