Impossible de synchroniser les comptes SystemMailbox ou DiscoveryMailboxSearch à l’aide de l’outil de synchronisation Azure Active Directory

Cet article fournit des informations sur la résolution d’un problème dans lequel vous recevez des erreurs lors de la tentative d’utilisation de l’outil de synchronisation Azure Active Directory pour synchroniser les comptes d’utilisateur SystemMailbox et DiscoverySearchMailbox.

Version du produit d’origine : Services cloud (rôles web/de travail), Microsoft Entra ID, Microsoft Intune, Sauvegarde Azure, Gestion des identités Office 365
Numéro de la base de connaissances d’origine : 2804688

Symptômes

Lorsque vous utilisez l’outil de synchronisation Microsoft Azure Active Directory pour synchroniser les comptes d’utilisateur suivants, vous recevez des erreurs de synchronisation d’annuaires :

  • SystemMailbox{1f05a927-beed-480c-b962-da8d1d7e16a8}@<DomainNameName>
  • SystemMailbox{e0dc1c29-89c3-4034-b678-e6c29d823ed9}@<DomainName>
  • DiscoverySearchMailbox{D919BA05-46A6-415f-80AD-7E09334BB852}@<DomainNameName>

Cause

Ce problème se produit si les trois comptes d’utilisateur créés pendant l’installation de Microsoft Exchange Server 2010 ne disposent pas des données d’attribut. Dans ce cas, les données d’attribut sont utilisées par l’outil De synchronisation Azure Active Directory pour filtrer ces comptes d’utilisateur et les empêcher d’être synchronisés avec le cloud.

Résolution

Pour résoudre ce problème, utilisez l’une des méthodes suivantes, en fonction de votre situation.

Méthode 1

Sur le contrôleur de domaine ou un ordinateur sur lequel les outils d’administration services de domaine Active Directory sont installés, procédez comme suit :

  1. Ouvrez Utilisateurs et ordinateurs Active Directory.

  2. Dans le menu Affichage , sélectionnez Fonctionnalités avancées.

  3. Sélectionnez le conteneur Utilisateurs .

  4. Double-cliquez sur chaque compte d’utilisateur SystemMailbox , puis procédez comme suit pour chaque compte :

    1. Sélectionnez Attribut Rédacteur.
    2. Recherchez l’attribut mailNickName , puis remplissez l’attribut à l’aide de la valeur incluse dans l’attribut mail .
    3. Sélectionnez OK.
  5. Double-cliquez sur chaque compte d’utilisateur DiscoverySearchMailbox , puis procédez comme suit pour chaque compte :

    1. Sélectionnez Attribut Rédacteur.
    2. Recherchez l’attribut mailNickName , puis remplissez l’attribut à l’aide de la valeur incluse dans l’attribut mail .
    3. Recherchez l’attribut msExchRecipientTypeDetails , puis définissez la valeur de l’attribut sur 536870912.
    4. Sélectionnez OK.

Méthode 2

Sur l’ordinateur sur lequel l’outil de synchronisation d’annuaires est installé, procédez comme suit :

  1. Ouvrez une invite de commandes avec élévation de privilèges.

  2. Ouvrez Windows PowerShell, tapez Import-Module DirSync , puis appuyez sur Entrée.

  3. Une fois la session Windows PowerShell démarrée, exécutez l’applet de commande suivante :

    Start-OnlineCoexistenceSync
    

Si les méthodes ne fonctionnent pas, consultez Recréer des boîtes aux lettres d’arbitrage manquantes.

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