Kan SystemMailbox- of DiscoveryMailboxSearch-accounts niet synchroniseren met het hulpprogramma Azure Active Directory Sync

Dit artikel bevat informatie over het oplossen van een probleem waarbij u fouten ontvangt bij het gebruik van het hulpprogramma Azure Active Directory Sync om de systemmailbox- en DiscoverySearchMailbox-gebruikersaccounts te synchroniseren.

Oorspronkelijke productversie: Cloud Services (webrollen/werkrollen), Microsoft Entra ID, Microsoft Intune, Azure Backup, Office 365 Identity Management
Origineel KB-nummer: 2804688

Symptomen

Wanneer u het hulpprogramma Microsoft Azure Active Directory Sync gebruikt om de volgende gebruikersaccounts te synchroniseren, ontvangt u adreslijstsynchronisatiefouten:

  • SystemMailbox{1f05a927-beed-480c-b962-da8d1d7e16a8}@<Domeinnaam>
  • SystemMailbox{e0dc1c29-89c3-4034-b678-e6c29d823ed9}@<Domeinnaam>
  • DiscoverySearchMailbox{D919BA05-46A6-415f-80AD-7E09334BB852}@<Domeinnaam>

Oorzaak

Dit probleem treedt op als de drie gebruikersaccounts die tijdens de installatie van Microsoft Exchange Server 2010 zijn gemaakt, de kenmerkgegevens ontbreken. In dit geval worden de kenmerkgegevens gebruikt door het hulpprogramma Azure Active Directory Sync om deze gebruikersaccounts te filteren en te voorkomen dat ze worden gesynchroniseerd met de cloud.

Oplossing

U kunt dit probleem oplossen door een van de volgende methoden te gebruiken, afhankelijk van uw situatie.

Methode 1

Voer de volgende stappen uit op de domeincontroller of een computer waarop de Active Directory Domain Services Beheerhulpprogramma's zijn geïnstalleerd:

  1. Open Active Directory: gebruikers en computers.

  2. Selecteer geavanceerde functies in het menu Beeld.

  3. Selecteer de container Gebruikers .

  4. Dubbelklik op elk SystemMailbox-gebruikersaccount en volg deze stappen voor elk account:

    1. Selecteer Kenmerk Editor.
    2. Zoek het kenmerk mailNickName en vul het kenmerk in met behulp van de waarde die is opgenomen in het kenmerk Mail .
    3. Selecteer OK.
  5. Dubbelklik op elk DiscoverySearchMailbox-gebruikersaccount en volg deze stappen voor elk account:

    1. Selecteer Kenmerk Editor.
    2. Zoek het kenmerk mailNickName en vul het kenmerk in met behulp van de waarde die is opgenomen in het kenmerk Mail .
    3. Zoek het kenmerk msExchRecipientTypeDetails en stel de waarde van het kenmerk in op 536870912.
    4. Selecteer OK.

Methode 2

Voer de volgende stappen uit op de computer waarop het hulpprogramma DirectorySynchronisatie is geïnstalleerd:

  1. Open een opdrachtprompt met verhoogde rechten.

  2. Open Windows PowerShell, typ Import-Module DirSync en druk op Enter.

  3. Nadat de Windows PowerShell sessie is gestart, voert u de volgende cmdlet uit:

    Start-OnlineCoexistenceSync
    

Als de methoden niet werken, raadpleegt u Ontbrekende arbitragepostvakken opnieuw maken.

Contacteer ons voor hulp

Als u vragen hebt of hulp nodig hebt, maak een ondersteuningsaanvraag of vraag de Azure-communityondersteuning. U kunt ook productfeedback verzenden naar de Feedback-community van Azure.