Azure Active Directory Eşitleme aracını kullanarak SystemMailbox veya DiscoveryMailboxSearch hesapları eşitlenemez

Bu makalede, SystemMailbox ve DiscoverySearchMailbox kullanıcı hesaplarını eşitlemek için Azure Active Directory Eşitleme aracını kullanmaya çalışırken hata almanıza neden olan bir sorunu çözme hakkında bilgi sağlanır.

Özgün ürün sürümü: Cloud Services (Web rolleri/Çalışan rolleri), Microsoft Entra ID, Microsoft Intune, Azure Backup Office 365 Kimlik Yönetimi
Özgün KB numarası: 2804688

Belirtiler

Aşağıdaki kullanıcı hesaplarını eşitlemek için Microsoft Azure Active Directory Eşitleme aracını kullandığınızda dizin eşitleme hataları alırsınız:

  • SystemMailbox{1f05a927-beed-480c-b962-da8d1d7e16a8}@<DomainName>
  • SystemMailbox{e0dc1c29-89c3-4034-b678-e6c29d823ed9}@<DomainName>
  • DiscoverySearchMailbox{D919BA05-46A6-415f-80AD-7E09334BB852}@<DomainName>

Neden

bu sorun, Microsoft Exchange Server 2010 yüklemesi sırasında oluşturulan üç kullanıcı hesabında öznitelik verileri eksikse oluşur. Bu durumda, öznitelik verileri Azure Active Directory Eşitleme aracı tarafından bu kullanıcı hesaplarını filtrelemek ve buluta eşitlenmelerini durdurmak için kullanılır.

Çözüm

Bu sorunu çözmek için, durumunuz için uygun olan aşağıdaki yöntemlerden birini kullanın.

Yöntem 1

Etki alanı denetleyicisinde veya Active Directory Domain Services Yönetim Araçları'nın yüklü olduğu bir bilgisayarda şu adımları izleyin:

  1. Active Directory Kullanıcıları ve Bilgisayarları açın.

  2. Görünüm menüsünde Gelişmiş Özellikler'i seçin.

  3. Kullanıcılar kapsayıcısını seçin.

  4. Her SystemMailbox kullanıcı hesabına çift tıklayın ve her hesap için şu adımları izleyin:

    1. Öznitelik Düzenleyici'ı seçin.
    2. mailNickName özniteliğini bulun ve posta özniteliğine dahil edilen değeri kullanarak özniteliğini doldurun.
    3. Tamam'ı seçin.
  5. Her DiscoverySearchMailbox kullanıcı hesabına çift tıklayın ve her hesap için şu adımları izleyin:

    1. Öznitelik Düzenleyici'ı seçin.
    2. mailNickName özniteliğini bulun ve posta özniteliğine dahil edilen değeri kullanarak özniteliğini doldurun.
    3. msExchRecipientTypeDetails özniteliğini bulun ve özniteliğin değerini 536870912 olarak ayarlayın.
    4. Tamam'ı seçin.

Yöntem 2

Dizin Eşitleme aracının yüklü olduğu bilgisayarda şu adımları izleyin:

  1. Yükseltilmiş bir komut istemi açın.

  2. Windows PowerShell açın, yazın Import-Module DirSync ve Enter tuşuna basın.

  3. Windows PowerShell oturumu başlatıldıktan sonra aşağıdaki cmdlet'i çalıştırın:

    Start-OnlineCoexistenceSync
    

Yöntemler işe yaramazsa bkz. Eksik tahkim posta kutularını yeniden oluşturma.

Yardım için bize ulaşın

Sorularınız veya yardıma ihtiyacınız varsa bir destek isteği oluşturun veya Azure topluluk desteği isteyin. Ürün geri bildirimini Azure geri bildirim topluluğuna da gönderebilirsiniz.