Opportunity line items do not automatically calculate in Microsoft Dynamics CRM Online after applying the December 2012 Service Update

Article ID: 2806842 - View products that this article applies to.
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Symptoms

After applying the latest product update to an organization that has been upgraded to the December 2012 Service Update, users notice that Opportunity line items no longer automatically calculate estimated revenue. 

Cause

The default value for the "revenue" two-option set field, isrevenuesystemcalculated, was changed from "System Calculated" to "User Provided". As a result, the estimated revenue field will not automatically calculate.

Resolution

Change the default value for the revenue field (isrevenuesystemcalculated) from "User Provided" to "System Calculated".

1. Click Settings, click Customizations, and then click Customize the System.

2. In the Default Solution, under Components, expand Entities, and then expand Opportunity.

3. Click Fields.

4. Locate and double click on the Revenue field (isrevenuesystemcalculated).

5. Under Type, change the Default Value setting from User Provided to System Calculated.

6. Click Save and Close.

7. In the Default Solution, click Opportunity.

8. Click Publish.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 2806842 - Last Review: January 24, 2013 - Revision: 3.0
Applies to
  • Microsoft Dynamics CRM 2011
Keywords: 
kbmbsmigrate kbsurveynew KB2806842

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