Opção de troca de usuário rápida não está disponível

Traduções deste artigo Traduções deste artigo
ID do artigo: 280758 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você altera a participação de um computador que está executando esta versão do Microsoft Windows XP do grupo de trabalho ao domínio, quando você clica na opção fazer logoff no menu Iniciar , a opção Alternar usuário não está mais disponível.

Causa

Esse problema pode ocorrer porque a opção Troca rápida de usuário é desativada quando um computador ingressa em um domínio.

Situação

Esse comportamento é por design.

Mais Informações

A troca rápida de usuário recurso é uma nova funcionalidade do Windows XP que permite que vários usuários usar um computador sem precisar fechar todos os programas em execução e efetuar logoff antes que os outros usuários façam logon. Para usar o recurso Troca rápida de usuário, as seguintes condições são necessárias:
  • O computador deve estar executando Windows XP Home Edition ou Windows XP Professional.
  • Deve ser habilitada a tela Bem-vindo para logon rápido e fácil . Para ativar essa opção, abra o Painel de controle , clique duas vezes em Contas de usuário e, em seguida, clique em alterar os usuários de maneira fazem logon ou logoff .
  • Deve ser habilitada a Troca rápida de usuário para fazer logoff . Para ativar essa opção, abra o Painel de controle , clique duas vezes em Contas de usuário e, em seguida, clique em alterar os usuários de maneira fazem logon ou logoff .
  • O computador deve ser um membro de um grupo de trabalho.
Para obter informações adicionais sobre tópicos relacionados, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
294739Uma discussão sobre a disponibilidade do recurso Troca rápida de usuário
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
279765Descrição da troca rápida de usuário

Propriedades

ID do artigo: 280758 - Última revisão: segunda-feira, 25 de outubro de 2004 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbenv kbprb kbsetup KB280758 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 280758

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com