Numéro d'article: 280765 - Dernière mise à jour: jeudi 25 octobre 2007 - Version: 4.3

Message d'erreur : cette adresse de messagerie existe déjà dans cette organisation

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Sommaire

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Symptômes

Lorsque vous créez un nouvel utilisateur dans Active Directory Users et ordinateurs enfichable et ajouter une adresse dans la zone Créer une boîte aux lettres Exchange, message d'erreur suivant peut s'afficher :
Cette adresse de messagerie existe déjà dans cette organisation.

Non : c10312e7

Cause

Ce problème peut se produire si un objet dans Active Directory possède déjà l'adresse que vous essayez d'ajouter à la liste des adresses électroniques.

Résolution

Pour résoudre ce problème, appliquez une des méthodes suivantes :

Méthode One

  1. Démarrez le Gestionnaire système Exchange.
  2. Cliquez pour développer le conteneur destinataires.
  3. Cliquez avec le bouton droit sur Toutes les listes d'adresses, pointez sur Nouveau et cliquez sur Liste d'adresses.
  4. Cliquez sur le bouton Règles de filtrage et vérifiez qu'elle est définie à des Destinataires Exchange (paramètre par défaut).
  5. Cliquez sur l'onglet Avancé, cliquez sur champ et puis cliquez sur utilisateur.
  6. Cliquez sur adresse de messagerie.
  7. Dans la zone condition, cliquez sur commence par et puis, dans la zone vide à droite, tapez les premières lettres de l'adresse que vous souhaitez rechercher.
  8. Vérifiez la fenêtre inférieure des correspondances.
Si vous trouvez des objets qui ont la même adresse de messagerie que celui que vous voulez ajouter, modifiez l'adresse de messagerie pour cet objet ou supprimer l'adresse s'il est plus nécessaire.

Répétez ce processus pour les dossiers publics, les contacts et les groupes, mais utilisez les modifications suivantes :
  1. Dans l'étape 5, pointez sur utilisateur et modifiez le paramètre de Dossier Public, contact ou groupe.
  2. Dans l'étape 6, cliquez sur Adresse de messagerie ou alias si l'option Adresse de messagerie n'est pas disponible.

Méthode 2

Si vous avez terminé la méthode n'avez pas trouvé une adresse de messagerie qui est identique à l'adresse que vous souhaitez ajouter une et vous, utilisez le Moniteur réseau pour faire une trace entre l'ordinateur Exchange et une station de travail équipé des outils du Gestionnaire système et des outils Active Directory installés.
  1. Démarrer la trace de moniteur réseau.
  2. Accédez à la station de travail et recréer la message d'erreur.
  3. Arrêter la trace de moniteur réseau.
  4. Cliquez sur la capture et faites défiler pour afficher les données capturées.
  5. Cliquez sur Afficher, cliquez sur filtre et double-cliquez sur protocole.
  6. Cliquez sur Désactiver tout, puis, dans la colonne de droite, cliquez sur pour activer LDAP.
  7. Cliquez deux fois sur OK.
  8. Recherchez une entrée de SearchRequest possède une fenêtre de détail qui répertorie le LDAP : type d'attribut. Sous LDAP : type d'attribut, la valeur suivante s'affiche :
    LDAP : attribute value = SMTP: something @ something.com
    Il s'agit de l'adresse que vous essayez d'ajouter à l'utilisateur.
  9. Accédez au volet suivant dans la fenêtre Résumé. Une entrée SearchResponse s'affiche qui indique l'objet qui possède l'adresse de messagerie en question. Ces informations se trouvent sous : LDAP : ProtocolOP : SearchResponse. Développez le conteneur jusqu'à ce que vous trouviez la valeur suivante :
    LDAP : Attribute value = CN something, CN = = something, DC = something
    Cet emplacement de l'objet possède l'adresse de messagerie en question.
  10. Cet objet introuvable dans composant logiciel enfichable ordinateurs, utilisateurs et afin de modifier l'adresse de messagerie ou supprimer cet objet s'il est plus nécessaire.

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
148942  (http://support.microsoft.com/kb/148942/ ) Comment faire pour capturer le trafic réseau avec le Moniteur réseau
Dans certains scénarios, comme un scénario d'hébergement ASP, il peut être nécessaire pour créer des contacts à extension messagerie dans différentes unités d'organisation qui ont un alias SMTP courant. EXEMPLE : CompanyA et CompanyB, les deux clients d'un ASP, disposer de leurs propres listes d'adresses et ne peut pas afficher les listes d'adresses autres clients. Ces deux sociétés disposent d'un client commun, avec des informations de contact communes. À l'aide de Active Directory utilisateurs et ordinateurs, ils ne peuvent pas les deux créer un contact avec le même alias SMTP.

Pour résoudre ce problème, ne créez pas le contact avec Active Directory utilisateurs et ordinateurs, mais utiliser le composant logiciel enfichable ADSIedit MMC ou ADSI (potentiellement à partir d'une interface web) de script à exécuter cette tâche. Les champs à modifier sont «mail», «proxyAddress» et «targetAddress». Il est possible de modifier ces champs pour entrer l'alias SMTP qui existent d'autres contacts dans d'autres unités d'organisation sans erreur.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
Mots-clés : 
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La version anglaise de cet article est la suivante: 280765  (http://support.microsoft.com/kb/280765/en-us/ )
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