Artigo: 280765 - Última revisão: quinta-feira, 25 de Outubro de 2007 - Revisão: 4.3

Mensagem de erro: este endereço de correio electrónico já existe nesta organização

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando criar um novo utilizador em utilizadores do Active Directory e computadores snap-in e adicionar um endereço na caixa Criar caixas de correio do Exchange , poderá receber a seguinte mensagem de erro:
Este endereço de correio electrónico já existe este tipo de organização.

Não: c10312e7

Causa

Este problema pode ocorrer se um objecto no Active Directory já tem o endereço que está a tentar adicionar à lista de endereços de correio electrónico do utilizador.

Resolução

Para resolver este problema, utilize um dos seguintes métodos:

Método um

  1. Inicie o Exchange System Manager.
  2. Clique para expandir o contentor de destinatários .
  3. Clique com o botão direito do rato em All Address Lists , aponte para Novo e, em seguida, clique em Lista de endereços .
  4. Clique no botão Filtro regras e verifique se que está definida para Destinatários do Exchange (predefinição).
  5. Clique no separador Avançadas , faça clique sobre campo e, em seguida, clique em utilizador .
  6. Clique em endereço de correio electrónico .
  7. Na caixa condição , clique em começa por e, em seguida, na caixa vazia à direita, escreva as primeiras letras do endereço que pretende procurar.
  8. Procure correspondências janela inferior.
Se localizar objectos que têm o mesmo endereço de correio electrónico que está a tentar adicionar, alterar o endereço de correio electrónico para este objecto ou eliminar o endereço se já for necessário.

Repita o mesmo processo para pastas públicas, contactos e grupos, mas utilize as seguintes modificações:
  1. No passo 5, aponte para o utilizador e altere a definição para a Pasta pública , contacto ou grupo .
  2. No passo 6, clique em Endereço de correio electrónico ou alias se a opção de Endereço de correio electrónico não está disponível.

Método dois

Se tiver concluído o método de um e não conseguiu encontrar um endereço de correio electrónico que é igual ao endereço que pretende adicionar, utilize o Monitor de rede para efectuar um rastreio entre o computador do Exchange e a estação de trabalho com ferramentas do Gestor de sistema e ferramentas do Active Directory instalado.
  1. Inicie o rastreio do Monitor de rede.
  2. Ir para a estação de trabalho e crie novamente a mensagem de erro.
  3. Pare o rastreio do Monitor de rede.
  4. Clique em Capturar e, em seguida, desloque-se para apresentar os dados capturados.
  5. Clique em Mostrar , clique em filtro e, em seguida, faça duplo clique em protocolo .
  6. Clique em Desactivar todos e, em seguida, na coluna da direita, clique em para activar o LDAP .
  7. Clique duas vezes em OK .
  8. Procure uma entrada de SearchRequest tem uma janela de detalhe que lista o LDAP: tipo de atributo. Em LDAP: tipo de atributo , é apresentado o seguinte valor:
    LDAP: valor do atributo = SMTP: something @ something.com
    Este é o endereço está a tentar adicionar ao utilizador.
  9. Vá para o painel seguinte na janela de Resumo . É apresentada uma entrada SearchResponse que comunica o objecto que possui o endereço de correio electrónico em questão. Esta informação se encontra em: LDAP: ProtocolOP: SearchResponse . Expanda o contentor até encontrar o seguinte valor:
    Valor do atributo LDAP: = CN = something, CN = something, DC = something
    Esta localização objecto possui o endereço de correio electrónico em questão.
  10. Localizar este objecto no snap-in computadores e utilizadores do Active Directory e, em seguida, alterar o endereço de correio electrónico ou eliminar este objecto se já não for necessário.

Mais Informação

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
148942  (http://support.microsoft.com/kb/148942/ ) Como capturar tráfego de rede com o Monitor de rede
Em alguns cenários, tal como um cenário de hospedagem de ASP, poderá ser necessária para criar contactos de correio diferente ou com um alias de SMTP comum. EXEMPLO: CompanyA CompanyB, ambos os clientes do ASP, tem as suas próprias listas de endereços e não pode visualizar listas de endereços dos clientes. Ambas estas empresas têm um cliente comuns, com informações de contacto comuns. Através de computadores e de utilizadores do Active Directory, não é possível ambas criam um contacto com o mesmo alias de SMTP.

Para resolver este problema, não crie o contacto com computadores e utilizadores do Active Directory, mas utilizar o snap-in da MMC ADSIedit ou ADSI em scripts (potencialmente a partir de uma interface baseada na web) para executar esta tarefa. Os campos para modificar são "correio", "proxyAddress" e "targetAddress". Os campos podem ser modificados para introduzir os aliases de SMTP que existem para outros contactos de outros ou sem erros.

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB280765 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 280765  (http://support.microsoft.com/kb/280765/en-us/ )