ID do artigo: 280765 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 4.3

Mensagem de erro: este endereço de email já existe nesta organização

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Sintomas

Quando você cria um novo usuário no Active Directory Users e Computers snap-in e adicione um endereço na caixa Criar caixa de correio Exchange , você receberá a seguinte mensagem de erro:
Este email já existe nesta organização.

Não: c10312e7

Causa

Esse problema pode ocorrer se um objeto no Active Directory já tem o endereço que você está tentando adicionar à lista de endereços de email do usuário.

Resolução

Para resolver esse problema, use um dos seguintes métodos:

Método um

  1. Inicie o Exchange System Manager.
  2. Clique para expandir o recipiente de destinatários .
  3. Clique com o botão direito do mouse em All Address Lists , aponte para novo e clique em Lista de endereços .
  4. Clique no botão Regras de filtro e verifique se ele está definido para Destinatários do Exchange (a configuração padrão).
  5. Clique na guia Avançado , clique em campo e, em seguida, clique em usuário .
  6. Clique em email .
  7. Na caixa condição , clique em começam com e, em seguida, na caixa vazia à direita, digite as primeiras letras do endereço que você deseja procurar.
  8. Verifique se a janela inferior correspondências.
Se você localizar objetos que possuem o mesmo endereço de email que você está tentando adicionar, altere o endereço de email deste objeto ou excluir o endereço se ele for mais necessário.

Repita o mesmo processo para pastas públicas, contatos e grupos, mas usar as seguintes modificações:
  1. Na etapa 5, aponte para usuário e altere a configuração para a Pasta pública , contato ou grupo .
  2. Na etapa 6, clique em Email ou alias se a opção de Email não estiver disponível.

Método dois

Se você tiver concluído o método uma e você não encontrou um endereço de email que é o mesmo endereço que você deseja adicionar, use o Monitor de rede para executar um rastreamento entre o computador do Exchange e uma estação de trabalho que possui ferramentas do Gerenciador de sistema e ferramentas do Active Directory instaladas.
  1. Inicie o rastreamento do Monitor de rede.
  2. Vá para a estação de trabalho e recriar a mensagem de erro.
  3. Pare o rastreamento do Monitor de rede.
  4. Clique em capturar e role para baixo para exibir dados capturados.
  5. Clique em Exibir , clique em filtro e, em seguida, clique duas vezes em protocolo .
  6. Clique em desativar todos os e, em seguida, na coluna à direita, clique para ativar o LDAP .
  7. Clique em OK duas vezes.
  8. Procure uma entrada de SearchRequest que tem uma janela de detalhes que lista o LDAP: tipo de atributo. Em LDAP: tipo de atributo , o seguinte valor é exibido:
    LDAP: valor do atributo = SMTP: something @ something.com
    Este é o endereço que você está tentando adicionar ao usuário.
  9. Vai para o próximo painel na janela de Resumo . É exibida uma entrada SearchResponse que informa o objeto que possui o endereço de email em questão. Essas informações é encontradas em: LDAP: ProtocolOP: SearchResponse . Expanda o recipiente até encontrar o seguinte valor:
    Valor do atributo LDAP: = CN = something, CN = something, DC = something
    Este objeto local possui o endereço de email em questão.
  10. Encontrar este objeto no snap-in de computadores e Active Directory Users e, em seguida, alterar o endereço de email ou excluir este objeto se ele não for necessário.

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
148942  (http://support.microsoft.com/kb/148942/ ) Como capturar o tráfego de rede com o Monitor de rede
Em alguns cenários, como um cenário de hospedagem do ASP, pode haver a necessidade de criar contatos habilitados para email em diferentes UOs que têm um alias de SMTP comuns. EXEMPLO: CompanyA CompanyB, ambos os clientes de um ASP, ter suas próprias listas de endereços e não pode exibir listas de endereços de outros clientes. Duas dessas empresas tem um cliente comum, com informações de contato comuns. Usando o Active Directory Users and Computers, eles não podem ambas criar um contato com o mesmo alias de SMTP.

Para resolver esse problema, não crie o contato com o Active Directory Users and Computers, mas usar o snap-in MMC ADSIedit ou ADSI scripts (possivelmente de uma interface baseada na web) para executar esta tarefa. Os campos para modificar são "mail", "proxyAddress" e "targetAddress". Esses campos podem ser modificados para inserir aliases SMTP existentes para outros contatos em outras unidades organizacionais sem erros.

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB280765 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 280765  (http://support.microsoft.com/kb/280765/en-us/ )