Makale numarası: 280765 - Son Gözden Geçirme: 25 Ekim 2007 Perşembe - Gözden geçirme: 4.3

Hata iletisi: Bu e-posta adresi bu kuruluşta zaten mevcut.

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Oluşturduğunuz yeni kullanıcı Active Directory Kullanıcıları ve Bilgisayarları ek bileşenini ve adres Oluştur, Exchange posta kutusuna eklemek, aşağıdaki hata iletisini alabilirsiniz:
Bu e-posta adresi bu kuruluşta zaten var.

Yok: c10312e7

Neden

Active Directory'deki bir nesnenin, kullanıcının e-posta adresleri listesine eklemek için çalıştığınız adresin zaten varsa, bu sorun oluşabilir.

Çözüm

Bu sorunu gidermek için aşağıdaki yöntemlerden birini kullanın:

Yöntem Bir

  1. Exchange Sistem Yöneticisi'ni başlatın.
  2. Alıcılar) kapsayıcısını genişletin, bu seçeneği tıklatın.
  3. Tüm adres listeleri) sağ tıklatın, Yeni ' nin üzerine gelin ve Adres listesi</a1>'ı tıklatın.
  4. Süzgeç kurallar düğmesini tıklatın ve Exchange alıcılar için (varsayılan ayar) ayarlandığından emin olun.
  5. Alan ' ı tıklatın Gelişmiş sekmesini tıklatın ve sonra kullanıcı ' yı tıklatın.
  6. E-posta adresi ' ni tıklatın.
  7. Koşul kutusunda ile başlar ' ı tıklatın ve sonra sağdaki boş kutuya, aramak istediğiniz adresin ilk birkaç harfini yazın.
  8. Alt pencere eşleşmeleri için denetleyin.
Aynı e-posta adresi olarak eklemeye çalıştığınız nesneler bulursanız, bu nesne için e-posta adresini değiştirin veya artık gerekmiyorsa, adresini silmek.

Ortak klasörleri, kişileri ve grupları için aynı işlemi yineleyin, ancak aşağıdaki değişiklikleri kullanın:
  1. Adım 5'te kullanıcı gelin ve sonra Ortak klasör, ilgili kişi veya Grup ayarı değiştirin.
  2. E-posta adresi</a0> seçeneği kullanılabilir değilse, adım 6'da, E-posta adresi veya diğer ad ' ı tıklatın.

Yöntem İki

Yöntem bir ve eklemek istediğiniz adresi ile aynı olan bir e-posta adresi bulamadı tamamladıysanız, Exchange bilgisayarı ve Sistem Yöneticisi araçları ve Active Directory araçları yüklenmiş olan iş istasyonu arasında bir izleme yapmak için Ağ izleyicisi'ni kullanın.
  1. Ağ izleyicisi izlemesi'ni başlatın.
  2. Iş istasyonuna gidin ve hata iletisi yeniden oluşturun.
  3. Ağ izleyicisi izlemesi durdurun.
  4. Yakalama ' yı tıklatın ve sonra aşağı yakalanan verileri görüntülemek için kaydırın.
  5. Görüntüle ' yi tıklatın, Süzgeç ' i tıklatın ve sonra da iletişim kuralı ' nı çift tıklatın.
  6. Tümünü devre dışı bırak ' ı tıklatın ve sağdaki sütunda, LDAP ' ı etkinleştirmek için tıklatın.
  7. Iki kez Tamam ' ı tıklatın.
  8. Ayrıntı penceresinde, bir LDAP listeler olan SearchRequest için bir giriş arayın: öznitelik türü. Altında LDAP: öznitelik türü, aşağıdaki değer görüntülenir:
    LDAP: öznitelik değeri SMTP =: something @ something.com
    Kullanıcıyı eklemeye adresidir.
  9. <a0>Özet</a0> penceresinde sonraki bölmeye gitme. Bir SearchResponse girişini, söz konusu e-posta adresinin sahibi olan nesne raporlar görüntülenir. Bu bilgileri altında bulunur: LDAP: ProtocolOP: SearchResponse. Aşağıdaki değer buluncaya kadar kapsayıcısını genişletin:
    LDAP: Öznitelik değeri CN = something, CN = something, DC = something =
    Bu nesnenin konumu, e-posta adresi söz konusu üstlenir.
  10. Bu nesne Active Directory Kullanıcıları ve Bilgisayarları ek bileşenini, içinde bulmak ve e-posta adresini değiştirin veya artık gerekmiyorsa, bu nesneyi silmek.

Daha fazla bilgi

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
148942  (http://support.microsoft.com/kb/148942/ ) Ağ İzleyicisi ile ağ trafiği nasıl yakalanır
Bazı senaryolarda, örneğin, bir ASP barındırma senaryosunda, olabilir ortak bir SMTP diğer adı olan farklı OU posta etkin ilgili kişiler oluşturmak için gerek. Örnek: CompanyA CompanyB, hem müşteriler, ASP, kendi adres listeniz ve diğer müşteriler adres listelerini görüntüleyemezler. Her iki şirkette bir ortak istemcisiyle, ortak bir ilgili kişi bilgileri vardır. Active Directory Kullanıcıları ve Bilgisayarları'nı kullanarak, her iki kişi aynı SMTP diğer ad ile oluşturamıyor.

Bu sorunu gidermek için <a0></a0>, Active Directory Kullanıcıları ve bilgisayarları ile ilgili oluşturmayın, ancak bu görevi gerçekleştirmek için komut dosyası (büyük olasılıkla bir web tabanlı arabiriminden), ADSI veya ADSIedit MMC ek bileşenini kullanın. Değiştirmek istediğiniz alanları "posta", "proxyAddress" ve "targetAddress" dir. Bu alan, diğer kişileri diğer kuruluş birimlerini hatasız mevcut SMTP diğer ad girmek için değiştirilebilir.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
Anahtar Kelimeler: 
kbmt kberrmsg kbprb KB280765 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:280765  (http://support.microsoft.com/kb/280765/en-us/ )