Word startet, druckt oder lädt Dokumente langsam

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Artikel-ID: 280821 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
280821 Word is slow to start, print, or load documents
In Artikel 123210 wird dieses Thema für Microsoft Word 97 und frühere Versionen behandelt.

Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Microsoft Word startet sehr langsam, oder andere Vorgänge, wie das Öffnen oder das Drucken von Dokumenten, werden ebenfalls sehr langsam ausgeführt.

Ursache

Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen gegeben ist:
  • Microsoft Windows verwendet einen Druckertreiber auf einem Netzwerkdruckserver anstelle eines lokalen Druckertreibers auf der Festplatte Ihres Computers. Wenn Sie einen Remotedruckertreiber verwenden, stellen Sie möglicherweise fest, dass es länger dauert, Ihre standardmäßigen Druckereinstellungen zu ändern, und Word druckt Dokumente manchmal langsamer als erwartet.
  • Word ist auf Ihrem Computer installiert, wurde jedoch einmal vom Netzwerk aus ausgeführt. Wenn der Computer nicht mit dem Netzwerk verbunden ist, dauert es sehr lange, Dokumente zu öffnen.
  • Schriftarten, die in einem Word-Dokument verwendet wurden, sind beschädigt oder fehlen im System, und Word kann sie im Dokument nicht durch andere Schriftarten ersetzen.
Wenn Sie Word starten, stellt Word Informationen zusammen, die für das Formatieren von Dokumenten und für Druckvorgänge notwendig sind. Wenn die Dateien, Treiber oder Schriftarten beschädigt sind, fehlen oder sich auf einem Remoteserver befinden, benötigt Word eine längere Zeit, um eine Verbindung zum Server herzustellen und die erforderlichen Informationen abzurufen.

Lösung

Wenden Sie eine der folgenden Methoden an, um dieses Problem zu beheben.

Methode 1: Neuinstallation des Druckertreibers unter Verwendung eines lokalen Anschlusses

Löschen Sie Ihren Druckertreiber und installieren Sie ihn erneut, wobei Sie einen lokalen Anschluss angeben. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Windows-Programme.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie anschließend auf Drucker.
  3. Klicken Sie mit der rechten Maustaste auf Ihren Drucker, und klicken Sie anschließend im Kontextmenü auf Löschen. Die folgende Meldung wird angezeigt:
    Soll der Drucker "Name des Druckers" wirklich gelöscht werden?
    . Hierbei steht "Name des Druckers" für den bei Ihnen installierten Standarddrucker.
  4. Klicken Sie auf Ja.
  5. Wenn Sie den Druckertreiber löschen, wird möglicherweise eine weitere Meldung angezeigt:
    Bestimmte Dateien, die ausschließlich für diesen Drucker verwendet wurden, sind nicht mehr erforderlich. Sollen diese Dateien jetzt gelöscht werden?
    Wenn diese Meldung angezeigt wird, klicken Sie auf Ja.
  6. Installieren Sie den Drucker neu, nachdem Windows den installierten Standarddrucker und die zugehörigen Dateien entfernt hat. Wenden Sie hierzu eine der folgenden Vorgehensweisen an, je nachdem, welche Windows-Version Sie verwenden.

    Microsoft Windows XP
    1. Klicken Sie auf Start, klicken Sie auf Systemsteuerung, klicken Sie auf Drucker und andere Hardware, und klicken Sie anschließend auf Drucker und Faxgeräte.
    2. Doppelklicken Sie auf Drucker hinzufügen, um den Druckerinstallations-Assistenten zu starten, und klicken Sie danach auf Weiter.
    3. Klicken Sie auf Lokaler Drucker, deaktivieren Sie das Kontrollkästchen Plug & Play-Drucker automatisch ermitteln und installieren, und klicken Sie danach auf Weiter.
    4. Klicken Sie auf Einen neuen Anschluss erstellen, und klicken Sie anschließend im Bereich Anschlusstyp auf Lokaler Anschluss.
    5. Geben Sie in das Feld Anschlussname den Pfad zum Drucker in folgendem Format ein, wobei Server für den Namen des Druckservers steht und Drucker für den Namen des Druckers:
      \\ Server \ Drucker
    6. Klicken Sie auf Weiter, und wählen Sie danach einen Windows 2000- bzw. Windows XP-Treiber für Ihren Drucker aus.
    7. Klicken Sie auf Weiter, und befolgen Sie anschließend die angezeigten Anweisungen, um den Assistenten abzuschließen.
    Microsoft Windows 2000
    1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie danach auf Drucker. Doppelklicken Sie im Dialogfeld Drucker auf Drucker hinzufügen. Wenn der Assistent gestartet wird, klicken Sie auf Weiter.
    2. Klicken Sie auf Lokaler Drucker und anschließend auf Weiter.
    3. Klicken Sie auf Einen neuen Anschluss erstellen und danach im Bereich Typ auf Lokaler Anschluss. Klicken Sie dann auf Weiter.
    4. Geben Sie in das Feld Anschlussname den Namen der Netzwerkfreigabe für den Drucker ein. Geben Sie beispielsweise \\Servername\Mein Drucker ein, und klicken Sie anschließend auf OK.
    5. Klicken Sie auf Weiter, wählen Sie aus der Liste den Hersteller und das Modell Ihres Druckers aus, und führen Sie danach die noch folgenden Schritte des Assistenten durch, um Ihren Windows-Druckertreiber erneut zu installieren.
      Klicken Sie auf Weiter, und installieren Sie anschließend mit der CD, die Sie vom Hersteller Ihres Druckers erhalten haben, und installieren Sie den Druckertreiber entsprechend der Installationsanweisungen. Weitere Informationen dazu, wie Sie den zusammen mit Ihrem Drucker ausgelieferten Druckertreiber installieren, erhalten Sie vom Hersteller Ihres Druckers.
Weitere Informationen darüber, wie Sie sich an den Hersteller des Druckers wenden können, finden Sie in folgenden Artikeln der Microsoft Knowledge Base:
65416 Hardware- und Softwarehersteller kontaktieren Information A-K

60781 Hardware- und Softwarehersteller kontaktieren Information L-P

60782 Hardware- und Softwarehersteller kontaktieren Information Q-Z
Weitere Informationen zu nützlichen Schritten bei der Behebung von Druckproblemen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
870968 Beheben allgemeiner Probleme in Windows Server 2003 bei Drucken, wenn Sie Office-Produkte verwenden
870622 Beheben von möglichen Problemen beim Versuch, mithilfe eines Office-Programms in Windows XP auf einem lokalen Drucker zu drucken
871146 Kann wie allgemeine Probleme in Windows 2000 bei Drucken behandeln, wenn Sie Office-Produkte verwenden
826864 So reparieren Sie beschädigte Word-Dokumente

Methode 2: Zurücksetzen des Word-Datenschlüssels in der Windows-Registrierung

Achtung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.
Wenn Word auf Ihrem Computer installiert ist, das Programm jedoch einmal von einem Netzwerk aus ausgeführt wurde und das Öffnen von Dokumenten sehr lange dauert, wenn Sie nicht mit dem Netzwerk verbunden sind, versuchen Sie mithilfe der folgenden Prozedur das Problem zu beheben.

Der Word-Datenschlüssel speichert spezifische Informationen des installierten Druckers. Benennen Sie den Word-Datenschlüssel in der Windows-Registrierung um oder löschen Sie ihn, um diese Druckerinformationen aus Word zu entfernen. Wenn Sie Microsoft Word neu starten, erstellt Word den Word-Datenschlüssel automatisch neu.

Hinweis: Nachdem Sie den Word-Datenschlüssel umbenannt oder gelöscht haben, werden einige Einstellungen in Microsoft Word auf ihre Standardeinstellungen zurückgesetzt.

Gehen Sie folgendermaßen vor, um den Word-Datenschlüssel in der Windows-Registrierung umzubenennen oder zu löschen:
  1. Beenden Sie alle Windows-Programme.
  2. Klicken Sie auf Start und anschließend auf Ausführen.
  3. Geben Sie Regedit in das Feld Öffnen ein. Klicken Sie danach auf OK.
  4. Öffnen Sie je nach vorhandener Word-Version einen der folgenden Registrierungsschlüssel:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word

    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
  5. Klicken Sie unter dem Schlüssel Word auf den Unterschlüssel Data.
  6. Klicken Sie im Menü Bearbeiten auf Umbenennen bzw. auf Löschen.
  7. Klicken Sie auf Ja, wenn die folgende Meldung angezeigt wird:
    Möchten Sie diesen Schlüssel wirklich löschen?
  8. Klicken Sie im Menü Registrierung auf Beenden.
  9. Starten Sie Word.

Methode 3: Reparieren oder Ersetzen beschädigter oder fehlender Schriftarten

Das im Abschnitt "Problembeschreibung" aufgeführte Problem kann auch von beschädigten oder fehlenden Schriftarten herrühren. Entfernen Sie in Ihrer Microsoft Windows-Version die Schriftarten und/oder installieren Sie sie neu, um das Problem zu beheben.

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
234749 Wiederherstellen der Windows-Standardschriftarten
314960 SO WIRD'S GEMACHT: Eine Schriftart in Windows installieren oder entfernen
306870 Wie Hinzufügen einer neuen Schriftart ihrem Windows-Windows Me-Client-Computer
131943 Beschränkung der Anzahl an TrueType-Schriftarten in Windows 95/98

Weitere Informationen

Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Eigenschaften

Artikel-ID: 280821 - Geändert am: Donnerstag, 13. Mai 2010 - Version: 5.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbperformance kbopenfile kbstartprogram kbtshoot kbprb kbprint KB280821
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