Avvio, stampa e caricamento lenti dei documenti in Word

Traduzione articoli Traduzione articoli
Identificativo articolo: 280821 - Visualizza i prodotti a cui si riferisce l?articolo.
Per la versione di questo articolo relativa a Microsoft Word 97 e versione precedente, vedere 123210.

Importante In questo articolo sono contenute informazioni su come modificare il Registro di sistema. Assicurarsi di eseguire il backup del Registro di sistema prima di modificarlo e di sapere come ripristinare il Registro di sistema qualora si verifichino dei problemi. Per informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Microsoft Word viene avviato lentamente oppure altre operazioni come l'apertura e la stampa di un documento avvengono in modo particolarmente lento.

Cause

Questo problema può verificarsi in presenza di una delle seguenti condizioni:
  • Da Microsoft Windows viene utilizzato un driver della stampante che si trova su un server di stampa in rete anziché un driver della stampante locale sul disco rigido dell'utente. Quando si utilizza il driver di una stampante remota, la modifica delle impostazioni di stampa predefinite può avvenire lentamente e talvolta i documenti vengono stampati in Word con tempi più lunghi del previsto.
  • Word è installato nel computer ma in precedenza veniva eseguito dalla rete. Quando il computer non è collegato alla rete, i documenti si aprono lentamente.
  • I tipi di carattere utilizzati nei documenti di Word sono danneggiati o mancanti dal sistema e Word non è in grado di sostituire altri tipi di carattere nel documento.
All'avvio di Word vengono raccolte informazioni per la formattazione dei documenti e le operazioni di stampa. Se alcuni file, driver o tipi di carattere sono danneggiati, mancanti o presenti su un server remoto, potrebbero essere necessari tempi più lunghi per collegarsi al server e raccogliere le informazioni.

Risoluzione

Per risolvere il problema, utilizzare uno dei seguenti metodi.

Metodo 1: Reinstallare il driver della stampante utilizzando una porta locale

Eliminare e reinstallare il driver della stampante utilizzando una porta locale. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Windows.
  2. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Stampanti.
  3. Fare clic con il pulsante destro del mouse sulla stampante in uso, quindi scegliere Elimina dal menu di scelta rapida. Verrà visualizzato il seguente messaggio:
    Eliminare la stampante "nome stampante"?
    dove"nome stampante" è il nome della stampante predefinita installata.
  4. Scegliere .
  5. Quando si elimina il driver della stampante è possibile che venga visualizzato un ulteriore messaggio:
    Alcuni file erano utilizzati solo da questa stampante e non sono più necessari. Eliminare i file?
    Se viene visualizzato questo messaggio, scegliere .
  6. Una volta rimossa la stampante predefinita installata e i relativi file, reinstallarla. Per effettuare questa operazione attenersi a una delle seguenti procedure, a seconda della versione di Windows in uso.

    Microsoft Windows XP
    1. Fare clic sul pulsante Start, scegliere Pannello di controllo, Stampanti e altro hardware e infine fare clic su Stampanti e fax.
    2. Fare doppio clic su Aggiungi stampante per avviare l'Installazione guidata stampante, quindi fare clic su Avanti.
    3. Fare clic su Stampante locale, deselezionare la casella di controllo Rileva e installa stampante Plug and Play automaticamente, quindi fare clic su Avanti.
    4. Fare clic su Crea una nuova porta, quindi su Porta locale nella sezione Tipo di porta.
    5. Nella casella Nome porta digitare il percorso della stampante nel seguente formato, dove server è il nome del server di stampa e stampante è il nome della stampante.
      \\ server \ stampante
    6. Scegliere Avanti, quindi selezionare un driver di Windows 2000 o Windows XP per la stampante in uso.
    7. Scegliere Avanti e seguire le istruzioni per completare la procedura guidata.
    Microsoft Windows 2000
    1. Nella finestra di dialogo Stampanti, visualizzata facendo clic sul pulsante Start, scegliendo Impostazioni, quindi Stampanti, fare doppio clic su Aggiungi stampante. Quando viene visualizzata l'Installazione guidata stampante, scegliere Avanti.
    2. Fare clic su Stampante locale, quindi su Avanti.
    3. Fare clic su Crea una nuova porta, selezionare Porta locale nella casella Tipo, quindi scegliere Avanti.
    4. Digitare il nome della condivisione di rete per la stampante nella casella Nome porta. Digitare ad esempio \\Nome server\Stampante, quindi scegliere OK.
    5. Scegliere Avanti, selezionare la casa produttrice e il modello della stampante dall'elenco, quindi seguire i passaggi rimanenti della procedura guidata per reinstallare il driver della stampante di Windows.
      Scegliere Avanti, quindi utilizzare il disco fornito dalla casa produttrice della stampante e reinstallare la stampante seguendo le istruzioni di installazione. Per ulteriori informazioni sull'installazione del driver della stampante fornito con la stampante, contattare la casa produttrice della stampante.
Per informazioni su come contattare la casa produttrice della stampante, fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base tra quelli riportati di seguito:
65416 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, A-K

60781 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, L-P

60782 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, Q-Z
Per ulteriori informazioni su procedure di risoluzione dei problemi che possono facilitare la risoluzione dei problemi di stampa, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
870968 Risoluzione di problemi generali di stampa in Windows Server 2003 quando si utilizzano prodotti di Office
870622 Risoluzione dei problemi che possono verificarsi quando si tenta di stampare su una stampante locale utilizzando i programmi di Office in Windows XP
871146 Risoluzione di problemi generali di stampa in Windows 2000 quando si utilizzano prodotti di Office
826864 Risoluzione dei problemi relativi a documenti danneggiati di Word 2003

Metodo 2: Reimpostare la chiave relativa ai dati di Word nel Registro di sistema di Windows

Avviso L'errato utilizzo dell'editor del Registro di sistema può causare gravi problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema è a rischio e pericolo dell'utente.
Se Word è installato nel computer ma in precedenza veniva eseguito dalla rete e i documenti si aprono lentamente quando il computer non è connesso alla rete, provare a risolvere il problema attenendosi alla procedura seguente.

Nella chiave relativa ai dati di Word vengono memorizzate le informazioni sulla stampante installata. Per rimuovere queste informazioni relative alla stampante, rinominare o eliminare la chiave relativa ai dati di Word nel Registro di sistema di Windows. Verrà ricreata la volta successiva che si riavvierà Microsoft Word.

Nota Una volta rinominata o eliminata la chiave relativa ai dati di Word, alcune impostazioni di Word verranno riconfigurate sui valori predefiniti.

Per rinominare o eliminare la chiave relativa ai dati di Word dal Registro di sistema di Windows, attenersi alla procedura seguente:
  1. Chiudere tutti i programmi di Windows.
  2. Fare clic sul pulsante Start e scegliere Esegui.
  3. Nella casella Apri digitare Regedit, quindi scegliere OK.
  4. Aprire la seguente chiave del Registro di sistema relativa alla versione di Word in uso:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word

    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
  5. Nella chiave Word fare clic sulla sottochiave Data.
  6. Scegliere Modifica o Rinomina dal menu Modifica.
  7. Scegliere quando viene visualizzato il messaggio seguente:
    Eliminare la chiave selezionata?
  8. Scegliere Esci dal menu Registro di sistema.
  9. Avviare Word.

Metodo 3: Riparare o sostituire i tipi di carattere mancanti

Tipi di carattere mancanti o danneggiati possono essere all'origine del problema descritto nella sezione "Sintomi". Per risolvere il problema, rimuovere e/o reinstallare i tipi di carattere nella versione di Microsoft Windows in uso.

Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
234749 Ripristino dei tipi di carattere predefiniti di Windows
314960 Installazione o rimozione di un tipo di carattere in Windows
306870 Aggiunta di un nuovo tipo di carattere a un computer basato su Windows ME
131943 Limiti dei tipi di carattere TrueType in Windows 95/98

Informazioni

Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni relative al contatto con altri produttori.

Proprietà

Identificativo articolo: 280821 - Ultima modifica: giovedì 13 maggio 2010 - Revisione: 5.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Chiavi: 
kbperformance kbopenfile kbstartprogram kbtshoot kbprb kbprint KB280821
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com