OL2002: Trying to Open Attendee's Calendar Generates Error Message

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Article ID: 280893 - View products that this article applies to.
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SYMPTOMS

After you add an attendee to a meeting request or Group Schedule, when you right-click the attendee and then click Open Calendar, you may receive one of the following error messages:
The name or distribution list has been deleted and is no longer a valid Address Book entry. The operation failed. An object could not be found.
Cannot perform the requested operation. The command selected is not valid for this recipient.
Cannot perform the requested operation. The command selected is not valid for this recipient. Cannot open the mailbox for this user because the user does not have a server mailbox.
Cannot perform the requested operation. The command selected is not valid for this recipient. The calendar folder could not be found.

CAUSE

This behavior occurs because the attendee is not a member of your Microsoft Exchange Server domain, or if you lack permissions for the attendee's Calendar. 

Additionally, you may have added the attendee by selecting them from an Outlook Address Book, for example, Contacts.

RESOLUTION

To resolve this issue, use the Open Calendar command only when both you and the attendee are Exchange Server users. If you are both Exchange Server users and an error message still appears, request the appropriate permissions from the attendee.

Make sure to add any attendees from the Exchange Global Address List (GAL).

MORE INFORMATION

For more information about sharing a Calendar by using Exchange Server, see the following article in the Microsoft Knowledge Base:
290824 How to Open Someone Else's Calendar or Other Folder
For more information about using Group Schedules, see the following article in the Microsoft Knowledge Base:
293162 How to Use Outlook 2002 Group Schedules

Properties

Article ID: 280893 - Last Review: September 21, 2011 - Revision: 1.4
APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kberrmsg kbnofix kbprb KB280893

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