Help and Support

Outlook Delivery receipts are not supported in a Hotmail account

Article ID:280966
Last Review:January 29, 2007
Revision:3.1
This article was previously published under Q280966

SYMPTOMS

If you request both a read receipt and a delivery receipt for messages that you send, and then send messages using your Hotmail account, you receive a read receipt, but you do not receive a delivery receipt.

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CAUSE

This behavior occurs because Hotmail does not support delivery receipts.

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WORKAROUND

To work around this behavior, select read receipts to confirm that the recipient has opened the message. To do this:
1.On the Tools menu, click Options.
2.Click E-mail Options.
3.Click Tracking Options.
4.Click to select the Request a read receipt for all messages I send check box, and then click OK.

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APPLIES TO
Microsoft Office Outlook 2007
Microsoft Office Outlook 2003
Microsoft Outlook 2002 Standard Edition

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Keywords: 
kbprb KB280966

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