Tarda más tiempo de espera para cerrar una sesión remotamente en un servidor basado en Windows Server 2008 R2 SP1 RDS

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Síntomas

Tenga en cuenta la situación siguiente:
  • Tiene un Windows Server 2008 R2 Service Pack 1 (SP1)-en función de servidor de servicios de escritorio remoto (RDS) que tiene la característica de Windows Desktop Search (WDS) instalada.
  • Las cuentas de usuario están configuradas para utilizar perfiles móviles cuando los usuarios iniciar sesión en el servidor RDS mediante el uso de una sesión de Remote Desktop Protocol (RDP).
  • Habilitar la configuración de directiva de grupo eliminar las copias en caché de perfiles móviles cuando el usuario cierra la sesión:
    Equipo Configuración del equipo\Plantillas administrativas\Sistema\Perfiles de usuario Profiles\Delete copias en caché de los perfiles móviles
  • Muchos usuarios diferentes inicio de sesión y cierre la sesión del servidor RDS de forma remota.
En este escenario, se tarda más de lo esperado para completar la operación de cierre de sesión.

Causa

Este problema se produce debido a una acumulación de entradas del registro obsoleto. Por lo tanto, una aplicación que utiliza el Administrador de ámbito de rastreo (CSM) para reglas de ámbito de la consulta tarda mucho tiempo para enumerar las entradas del registro obsoleto.

Solución

Información de la revisión

Hay un hotfix soportado por Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, se recomienda que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de números de teléfono de servicio al cliente de Microsoft y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar Windows Server 2008 R2 SP1.

Para obtener más información acerca de cómo obtener un service pack de Windows 7 o Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976932Información acerca de Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para aplicar esta revisión, es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna revisión publicada previamente.

Información de archivo

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assets folding start collapsed
La versión global de esta revisión instala archivos que tienen los atributos que aparecen en las tablas siguientes. Las fechas y horas de estos archivos se muestran en Hora universal coordinada (UTC). Las fechas y horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivo de Windows Server 2008 R2
Importante: Las correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, se enumeran las revisiones en la página Solicitud de revisión en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Se aplica a" en los artículos para determinar el sistema operativo real al que se aplica cada revisión.
  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión del archivo tal como se muestra en la tabla siguiente:
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoHitoRama de servicio
    6.1.760 1.22xxxWindows Server 2008 R2SERVICE PACK 1LDR
  • Los archivos MANIFEST (.manifest) y MUM (.mum) que se instalan para cada entorno son enumerados por separado en la sección "información adicional de archivos para Windows Server 2008 R2". Los archivos MUM y MANISFEST, y los archivos de catálogo de seguridad (.cat) asociados, son extremadamente importantes para el mantenimiento del estado del componente actualizado. Los archivos del catálogo de seguridad, para el que no se muestran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones compatibles basadas en x 64 de Windows Server 2008 R2
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assets folding start collapsed
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Wsepno.dll7.0.7601.2224427,64807-Feb-201312:55x 86
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assets folding end collapsed
Para todas versiones compatibles basadas en IA-64 de Windows Server 2008 R2
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assets folding start collapsed
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Wsepno.dll7.0.7601.2224424,06407-Feb-201314:48x 64
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assets folding end collapsed
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assets folding end collapsed

Solución

Para evitar este problema, utilice uno de los métodos siguientes:
  • Deshabilitar el servicio Windows Search.
  • Deshabilitar a la configuración de directiva de grupo que elimina las copias en caché de perfil móvil cuando un usuario cierra la sesión:
    Equipo Configuración del equipo\Plantillas administrativas\Sistema\Perfiles de usuario Profiles\Delete copias en caché de los perfiles móviles
  • Reducir el número de perfiles de usuario que se almacenan en caché en el servidor RDS.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed

Información adicional de archivos para Windows Server 2008 R2

Archivos adicionales para todas las versiones compatibles basadas en x 64 de Windows Server 2008 R2
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Contraer esta tablaAmpliar esta tabla
Nombre de archivoX86_520594af7663b4913c1f6903c54e9d16_31bf3856ad364e35_7.0.7601.22244_none_7dc481a2cffa58c0.manifest
Versión del archivoNo aplicable
Tamaño de archivo708
Fecha (UTC)07-Feb-2013
Hora (UTC)17:42
PlataformaNo aplicable
Nombre de archivoX86_microsoft-windows-búsqueda-profilenotify_31bf3856ad364e35_7.0.7601.22244_none_12ab4a8e65ebf184.manifest
Versión del archivoNo aplicable
Tamaño de archivo7,672
Fecha (UTC)07-Feb-2013
Hora (UTC)14:11
PlataformaNo aplicable
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assets folding end collapsed
Archivos adicionales para todas las versiones compatibles basadas en IA-64 de Windows Server 2008 R2
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assets folding start collapsed
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Nombre de archivoAmd64_4ef1d6af5df3f99103cef25925ceb23e_31bf3856ad364e35_7.0.7601.22244_none_c0f347d398f0d736.manifest
Versión del archivoNo aplicable
Tamaño de archivo712
Fecha (UTC)07-Feb-2013
Hora (UTC)17:42
PlataformaNo aplicable
Nombre de archivoAmd64_microsoft-windows-búsqueda-profilenotify_31bf3856ad364e35_7.0.7601.22244_none_6ec9e6121e4962ba.manifest
Versión del archivoNo aplicable
Tamaño de archivo7,676
Fecha (UTC)07-Feb-2013
Hora (UTC)15:19
PlataformaNo aplicable
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Propiedades

Id. de artículo: 2809808 - Última revisión: miércoles, 10 de abril de 2013 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows Server 2008 R2 Service Pack 1 sobre las siguientes plataformas
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 Datacenter
    • Windows Server 2008 R2 for Itanium-Based Systems
    • Windows Server 2008 R2 Foundation
    • Windows Server 2008 R2 Standard
    • Windows Web Server 2008 R2
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2809808 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2809808

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