Help and Support
 

powered byLive Search

Cannot Remotely Control a Disconnected Session

Article ID:281156
Last Review:December 3, 2007
Revision:5.5
This article was previously published under Q281156

SYMPTOMS

When you try to remotely control a session through Terminal Services Manager, you may receive the following error message:
Terminal Services Manager

Can't remote control Session (ID #) because it is disconnected with user's required permission enabled.

(Error 0 - The operation completed successfully.)
If you clear the Require user's permission check box on the Remote Control tab of a your user account, and then try to initiate Remote Control through Terminal Services Manager, you receive the following error message:
Terminal Services Manager

Session (ID #) remote control failed.

(Error 7050 - The requested session cannot be controlled remotely. This may be because the session is disconnected or does not currently have a user logged on. Also, you cannot control a session remotely from the system console and you cannot remote control your own current session.
When you attempt to remotely control a session with the shadow command, you may receive the following error message:
Your session may appear frozen while the remote control approval is being negotiated.
Please wait...
Remote control failed. Error code 7050
Error [7050]:The requested session cannot be controlled remotely. This may be because the session is disconnected or does not currently have a user logged on. Also, you cannot control a session remotely from the system console and you cannot remote control your own current session.

Back to the top

CAUSE

These error messages occur when you attempt to remotely control a disconnected Terminal Services session. You cannot remotely control a session that you have disconnected.

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Back to the top


APPLIES TO
Microsoft Windows Server 2003, Enterprise x64 Edition
Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Microsoft Windows 2000 Server
Microsoft Windows 2000 Advanced Server
Microsoft Windows Small Business Server 2003 Premium Edition
Microsoft Windows Small Business Server 2003 Standard Edition

Back to the top

Keywords: 
kberrmsg kbprb KB281156

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.