Select the product you need help with
Images May Be Missing on Search Results Pages Using POST RedirectArticle ID: 281197 - View products that this article applies to. This article was previously published under Q281197 SYMPTOMS
When you are retrieving results from Internet search pages, some banner images or other elements of the results page may not be displayed. Instead of an image, a white box with a red X is displayed, indicating that the image is missing.
CAUSE
This issue can occur if the following conditions exist:
A third-party program such as RealNetworks RealDownload may be registered as an external HTTP namespace handler when it is installed. RESOLUTIONTo resolve this problem, obtain the latest service pack for Internet Explorer 5.5. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
276369
(http://support.microsoft.com/kb/276369/EN-US/
)
How to Obtain the Latest Service Pack for Internet Explorer 5.5
WORKAROUND
After the results page is displayed, refresh the page by clicking Refresh on the toolbar, or by clicking Refresh on the View menu to retrieve the redirected URL and display the missing image.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Internet Explorer 5.5 Service Pack 2. MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. PropertiesArticle ID: 281197 - Last Review: January 29, 2007 - Revision: 3.1 APPLIES TO
|



Back to the top








