Μετάβαση στο κύριο περιεχόμενο
Υποστήριξη
Είσοδος με Microsoft
Είσοδος ή δημιουργία λογαριασμού.
Γεια σας,
Επιλέξτε διαφορετικό λογαριασμό.
Έχετε πολλούς λογαριασμούς
Επιλέξτε τον λογαριασμό με τον οποίο θέλετε να εισέλθετε.

Συμπτώματα

Όταν προσπαθείτε να επαληθεύσετε έναν τομέα Microsoft Office 365, αντιμετωπίζετε ένα ή περισσότερα από τα ακόλουθα συμπτώματα.

  • Όταν προσπαθείτε να επαληθεύσετε έναν τομέα μέσω της Office 365 πύλης, λαμβάνετε το ακόλουθο μήνυμα σφάλματος:

    Δυστυχώς, δεν μπορούμε να βρούμε την εγγραφή που δημιουργήσατε.

  • Όταν προσπαθείτε να επαληθεύσετε έναν τομέα χρησιμοποιώντας Windows PowerShell, λαμβάνετε το ακόλουθο μήνυμα σφάλματος:

    Confirm-MsolDomain: Η επαλήθευση τομέα απέτυχε. Η εγγραφή CNAME που ζητήθηκε δεν βρέθηκε. Εάν έχετε ενημερώσει πρόσφατα τις ρυθμίσεις DNS για αυτόν τον τομέα, σημειώστε ότι ενδέχεται να υπάρχει καθυστέρηση για να επαληθευτεί αυτό.
    Στη γραμμή:1 char:1
    + Confirm-MsolDomain -DomainName rapaxonline2.com
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo: OperationStopped: (:) [Confirm-MsolDomain], MicrosoftOnlineException
    + FullyQualifiedErrorId: Microsoft.Online.Administration.Automation.DomainVerificationMissingCnameException,Microsoft.Online.Administration.Automation.ConfirmDomain

Αιτία

Αυτό το πρόβλημα παρουσιάζεται εάν ισχύει μία από τις ακόλουθες συνθήκες:

  • Η εγγραφή συστήματος ονομάτων τομέα (DNS) δεν δημιουργείται σωστά.

  • Η εγγραφή DNS δεν μεταδίδεται σε όλους τους διακομιστές DNS. Οι αλλαγές στον τομέα Simple Mail Transfer Protocol (SMTP) μπορεί να διαρκέσει 72 ώρες για τη μετάδοση σε όλους τους διακομιστές DNS.

Επίλυση

Για να επιλύσετε αυτό το πρόβλημα, ελέγξτε εάν η εγγραφή DNS υπάρχει για τον τομέα.

  1. Ανοίξτε το online εργαλείο αναζήτησης DNS (Περιβάλλον εργασίας Web Dig).

  2. Στην αναπτυσσόμενη λίστα "Τύπος", επιλέξτε TXT ή MX.

  3. Στην περιοχή "Διακομιστής ονομάτων", επιλέξτε "Έγκυρα".

  4. Στην ενότητα Hostnames ή IP addresses, πληκτρολογήστε το όνομα τομέα και, στη συνέχεια, επιλέξτε Dig.

  5. Σημειώστε το αποτέλεσμα.

  • Για μια εγγραφή TXT επαλήθευσης τομέα, το αποτέλεσμα είναι παρόμοιο με το ακόλουθο. Ωστόσο, η εγγραφή TXT κάθε τομέα είναι μοναδική:

    στιγμιότυπο οθόνης εξόδου εγγραφής TXT

  • Για μια εγγραφή MX, το αποτέλεσμα μοιάζει με το εξής:

    στιγμιότυπο οθόνης εξόδου εγγραφής MX

    Εάν δεν λάβετε αυτά τα αποτελέσματα, η εγγραφή TXT ή η εγγραφή MX δεν καταχωρούνται σωστά.

    Σημείωση Το επίσημο ερώτημα που έχει γίνει παραπάνω δεν έχει καμία καθυστέρηση μετάδοσης και χρησιμοποιείται για να επαληθεύσει ότι οι εγγραφές σας είναι σωστές.  Οι αλλαγές DNS μπορεί να διαρκέσει έως και 48 ώρες για τη μετάδοση, αλλά συνήθως συμβαίνουν πολύ νωρίτερα.

Μπορείτε επίσης να χρησιμοποιήσετε την Αναζήτηση DNS - Ελέγξτε τις εγγραφές DNS του τομέα ή άλλα εργαλεία για να κάνετε έγκυρη αναζήτηση DNS.

Εάν ο τομέας εξακολουθεί να μην είναι δυνατό να επαληθευτεί, επικοινωνήστε με την Office 365 υποστήριξης.

Αναφορά

Για περισσότερες πληροφορίες σχετικά με τον τρόπο αντιμετώπισης προβλημάτων επαλήθευσης τομέα στο Office 365, ανατρέξτε στο ακόλουθο άρθρο της Γνωσιακής Βάσης της Microsoft:

2515404 Αντιμετώπιση προβλημάτων επαλήθευσης τομέα στο Office 365
Εξακολουθείτε να χρειάζεστε βοήθεια; Μεταβείτε στην Κοινότητα της Microsoft.

Χρειάζεστε περισσότερη βοήθεια;

Θέλετε περισσότερες επιλογές;

Εξερευνήστε τα πλεονεκτήματα της συνδρομής, περιηγηθείτε σε εκπαιδευτικά σεμινάρια, μάθετε πώς μπορείτε να προστατεύσετε τη συσκευή σας και πολλά άλλα.

Οι κοινότητες σάς βοηθούν να κάνετε και να απαντάτε σε ερωτήσεις, να δίνετε σχόλια και να ακούτε από ειδικούς με πλούσια γνώση.

Σας βοήθησαν αυτές οι πληροφορίες;

Πόσο ικανοποιημένοι είστε με τη γλωσσική ποιότητα;
Τι επηρέασε την εμπειρία σας;
Πατώντας "Υποβολή" τα σχόλια σας θα χρησιμοποιηθούν για τη βελτίωση των προϊόντων και των υπηρεσιών της Microsoft. Ο διαχειριστής IT θα έχει τη δυνατότητα να συλλέξει αυτά τα δεδομένα. Δήλωση προστασίας προσωπικών δεδομένων.

Σας ευχαριστούμε για τα σχόλιά σας!

×