Žádosti o certifikát používajícím nová šablona neúspěšné

Překlady článku Překlady článku
ID článku: 281260 - Produkty, které se vztahují k tomuto článku.
Důležité: Tento článek obsahuje informace o úpravě registru. Před úpravami je nutné registr zazálohovat. Seznamte se také s postupem při obnovení registru v případě, že nastane problém. Informace o zálohování, obnovení a úpravě registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
256986Popis registru systému Microsoft Windows
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při pokusu zapsat certifikát proti certifikační úřad (CÚ) rozlehlé sítě se může zobrazit následující chybové zprávy:

Agent pro webový zápis:
Certifikát Žádost o odepřen

Žádost o certifikát byl odepřen.

Další informace, obraťte se na správce.

Certificate Request průvodce:
Certifikační úřad odmítl váš požadavek. Nespecifikovaná chyba.

Příčina

Toto chování může dojít, pokud zápisu žádosti o certifikát pomocí šablony certifikátu nedávno vytvořen. Při přidání nové šablony CÚ je okamžitě aktualizována mezipaměť
HKEY_CURRENT_USER
ale mezipaměti
HKEY_LOCAL_MACHINE
okamžitě aktualizován. Pokud CÚ nebo řadič domény jsou ve stejném počítači a v dalším 10 minut Pokud jsou v distribuované konfigurace CÚ nebo řadič domény v další 15 minut aktualizována mezipaměť
HKEY_LOCAL_ MACHINE
.

Řešení

Upozornění: Použijete-li Editor registru nesprávně, můžete způsobit vážné problémy, které mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nemůže zaručit, že potíže vzniklé v důsledku nesprávného použití Editoru registru budete moci vyřešit. Editor registru používáte na vlastní nebezpečí.

Chcete-li vyřešit toto chování nelze čekat příslušnou dobu, můžete ručně aktualizovat mezipaměť šablony certifikátu. Mezipaměť certifikáty počítače je v
HKEY_LOCAL_MACHINE
a je mezipaměť pro uživatelské certifikáty v
HKEY_CURRENT_USER
.
  • Vynucení aktualizace mezipaměti žádosti o uživatelský certifikát, odstraňte následující hodnotu registru z klienta:
    HKEY_CURRENT_USER\Software\Microsoft\Cryptography\CertificateTemplateCache\Timestamp
Vynucení aktualizace mezipaměti žádosti o certifikát počítače:
  1. Odstraňte následující hodnotu registru z klienta:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Cryptography\CertificateTemplateCache\Timestamp
  2. Odstranit následující hodnotu registru z CÚ:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Cryptography\CertificateTemplateCache\Timestamp
  3. Restartování Certifikační služby na CÚ.

Další informace

K předchozím chybová zpráva CÚ protokoly následující zpráva události v protokolu programu:

Typ události: upozornění
Zdroj události: CertSvc
Kategorie události: žádný
ID události: 53
Datum: 08, 14/2000
Čas: 05: 13: 00
Uživatel: N/A
Počítač: computername
POPIS:
Certifikát služby odepřen požadavek 4, protože šablona požadovaný certifikát není podporován tímto CÚ. 0x80094800 (-2146875392) Požadavek byl pro domain \ user. Další informace: odepřen modul zásad

Vlastnosti

ID článku: 281260 - Poslední aktualizace: 3. prosince 2007 - Revize: 7.5
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Klíčová slova: 
kbmt kberrmsg kbprb KB281260 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:281260

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com