Backup and Restore Do Not Respond If Required Services Are Not Started

Article translations Article translations
Article ID: 281425 - View products that this article applies to.
This article was previously published under Q281425
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

Symptoms

When you back up a SharePoint Portal Server by using the Msdmback.vbs script, SharePoint Portal Server stops responding, and you may receive the following error message:
Error: An error occurred during backup. See the event log for more details.
ErrNo: 80070426
Desc: The service has not been started.
Source: MSSearch.Admin.1
The following event ID message may be logged in the Application event log:
Event ID: 3076
Type: Error
Source: Microsoft Search
Category: Gatherer
Description:
An error occurred during backup of the application. You may be unable to restore from the backup image.
Details: Service has not been started (0x80070426)
When you restore a SharePoint Portal Server backup image by using the Msdmback.vbs script, SharePoint Portal Server stops responding and you may receive the following error message:
Error: An error occurred during restore. See the event log for more details
ErrNo: 8000FFFF
Desc: Automation Error
Source: MSDMBack
The following event ID message may be logged in the Application event log:
Event ID: 3074
Type: Error
Source: Microsoft Search
Category: Gatherer
Description:
An error occurred during restore of the application. The application is possibly in a non-operational state.
Details: An unexpected error occurred (0x8000ffff)

Cause

This behavior can occur because not all of the required services are started.

Resolution

To resolve this behavior, ensure that the following services are started, and then restart the backup or restore operation:
  • Microsoft Search (MSSearch)
  • SharePoint Portal Server (Msdmserv)
  • Microsoft Exchange Information Store (MSExchangeIS)
  • Internet Information Services Admin Service (IISAdmin)

Properties

Article ID: 281425 - Last Review: November 2, 2013 - Revision: 3.0
Applies to
  • Microsoft SharePoint Portal Server 2001
Keywords: 
kbnosurvey kbarchive kbprb KB281425

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com