WD2002: BETA: Jak vložit naskenovaný obrázek

Překlady článku Překlady článku
ID článku: 281513 - Produkty, které se vztahují k tomuto článku.
Tento článek byl dříve publikován CZ281513
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

V aplikaci Microsoft Word je možné vkládat obrázky do dokumentů pomocí skeneru. Tento článek popisuje dva možné způsoby vkládání obrázků do dokumentů aplikace Word a podmínky jejich použití.

Další informace

Použijte jeden z následujících způsobů:

Způsob 1: Vlastní vložení

Pokud chcete vložit ze skeneru do dokumentu jeden obrázek, můžete použít způsob Vlastní vložení . Tento způsob využívá software dodaný s vaším skenerem. Při vkládání obrázku do dokumentu aplikace Word pomocí tohoto způsobu postupujte podle následujících pokynů:
  1. Spusťte aplikaci Word.
  2. Vložte do skeneru obrázek, který chcete skenovat.
  3. V nabídce Vložit přejděte na příkaz Obrázek a poté klepněte na položku Ze skeneru nebo fotoaparátu .
  4. V dialogu Vložit obrázek ze skeneru nebo fotoaparátu vyberte v seznamu zařízení svůj skener a poté klepněte na tlačítko Vlastní vložení .
  5. Postupujte podle pokynů softwaru dodaného se skenerem.
Po dokončení tohoto postupu je obrázek vložený do dokumentu. Tento způsob používejte pro vkládání jednotlivých obrázků do dokumentů aplikace Word.

Poznámka : Obrázek bude vložen na místo kurzoru.

Způsob 2: Skenování dokumentu

Způsob Skenování dokumentu používá software, který je součástí sady Microsoft Office XP. Tento způsob používejte pro skenování celých (i vícestránkových) dokumentů. Jako příklad postupujte podle následujících pokynů.
  1. Spusťte aplikaci Word.
  2. V nabídce Start přejděte na příkaz Programy a poté klepněte na položku Nástroje sady Microsoft Office .
  3. V seznamu Nástroje sady Microsoft Office klepněte na položku Skenování dokumentů sady Microsoft Office .
  4. Vložte do skeneru dokument, který chcete skenovat.
  5. V dialogu Skenování dokumentů sady Microsoft Office zaškrtněte políčko Originál je oboustranný a poté klepněte na tlačítko Skenovat .
  6. Po dokončení skenování vyberte všechny stránky dokumentu, které chcete vložit do dokumentu aplikace Word.
  7. V nabídce Soubor klepněte na příkaz Uložit .
  8. V dialogu Uložit jako zvolte v poli Uložit jako typ formát TIFF a poté klepněte na tlačítko Uložit .
  9. Vraťte se do aplikace Word.
  10. V nabídce Vložit přejděte na příkaz Obrázek a poté klepněte na položku Ze souboru .
  11. V dialogu Vložit obrázek vyberte naskenovaný obrázek a poté klepněte na tlačítko Vložit .
Naskenované obrázky budou vloženy do dokumentu.

Poznámka : Pokud není rozlišení skeneru nastaveno na 300 dpi, budete požádáni o změnu nastavení rozlišení. Po změně klepněte na tlačítko Skenovat a pokračujte ve skenování.

Vlastnosti

ID článku: 281513 - Poslední aktualizace: 11. prosince 2002 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2002 Standard Edition
Klíčová slova: 
kbhowto kbdta KB281513

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com