JAK: Wstawianie zeskanowanych obrazów w programie Word 2002

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 281513 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został opublikowany wcześniej pod numerem PL281513
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Do dokumentów programu Microsoft Word można wstawiać obrazy pobrane przy użyciu skanera. W tym artykule omówiono dwie metody, które można stosować w celu wstawiania obrazów do dokumentu programu Word, wyjaśniając również, kiedy wybrać każdą z nich.

Metoda 1: Wstawianie niestandardowe

Chcąc wstawić jeden obraz ze skanera do dokumentu programu Word, można zastosować metodę Wstaw niestandardowo. W tym przypadku korzysta się z oprogramowania dołączonego do skanera. Aby wstawić obraz do dokumentu programu Word tą metodą, wykonaj następujące kroki:
  1. Uruchom program Word.
  2. Zależnie od typu skanera, połóż na nim albo włóż do niego arkusz przeznaczony do zeskanowania.
  3. W menu Wstaw wskaż polecenie Obraz, a następnie kliknij polecenie Ze skanera lub aparatu fotograficznego.
  4. W oknie dialogowym Wstawianie obrazu ze skanera lub aparatu fotograficznego zaznacz skaner na liście urządzeń, a następnie kliknij przycisk Wstaw niestandardowo.
  5. Wykonaj procedurę skanowania obrazu przy użyciu oprogramowania skanera. Po ukończeniu pracy przez skaner obraz zostanie wstawiony do dokumentu programu Word.
UWAGA: Obraz jest wstawiany w miejscu kursora.

Metoda 2: Użycie oprogramowania Document Scanning

W metodzie Microsoft Office Document Scanning korzysta się z oprogramowania dołączonego do pakietu Microsoft Office XP. Z metody tej należy korzystać, gdy trzeba zeskanować cały dokument (na ogół więcej niż jedną stronę). Jako przykład wykonaj następujące kroki:
  1. Uruchom program Word.
  2. W menu Start wskaż polecenie Programy, a następnie kliknij polecenie Narzędzia Microsoft Office.
  3. Na liście Narzędzia Microsoft Office kliknij pozycję Microsoft Office Document Scanning.
  4. Zależnie od typu skanera, połóż na nim albo włóż do niego arkusz lub arkusze przeznaczone do zeskanowania.
  5. W oknie dialogowym Microsoft Office Document Scanning sprawdź, czy pole wyboru Oryginał jest dwustronny jest zaznaczone, a następnie kliknij przycisk Skanuj.
  6. Gdy skaner ukończy pracę, sprawdź, czy są zaznaczone wszystkie strony, które chcesz wstawić do dokumentu programu Word.
  7. W menu Plik kliknij polecenie Zapisz.
  8. W oknie dialogowym Zapisz jako sprawdź, czy na liście Zapisz jako typ jest zaznaczona pozycja TIFF, a następnie kliknij przycisk Zapisz.
  9. Powróć do programu Word.
  10. W menu Wstaw wskaż polecenie Obraz, a następnie kliknij polecenie Z pliku.
  11. W oknie dialogowym Wstaw obraz zaznacz zeskanowany obraz, a następnie kliknij przycisk Wstaw.
Zeskanowane obrazy zostaną wstawione do dokumentu programu Word.

UWAGA: Jeżeli wstępnie ustawioną rozdzielczością skanera nie jest 300 punktów na cal (dpi), pojawi się monit o zmianę tego ustawienia. Zmień zatem ustawienie rozdzielczości na proponowane, a następnie kliknij przycisk Skanuj, aby kontynuować pozyskiwanie obrazu.

Właściwości

Numer ID artykułu: 281513 - Ostatnia weryfikacja: 1 kwietnia 2002 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2002 Standard Edition
Słowa kluczowe: 
kbhowto kbhowtomaster kbdta KB281513

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com