WD2002:如何插入掃描的影像

文章翻譯 文章翻譯
文章編號: 281513 - 檢視此文章適用的產品。
本文曾發行於 CHT281513
全部展開 | 全部摺疊

在此頁中

結論

在 Microsoft Word 中,您可以使用掃描器將影像插入 Word 文件中。本文將示範兩個可以將影像插入 Word 文件的方法,以及使用的時機。

其他相關資訊

請使用下面一種方法:

方法 1:自訂插入方法



如果您想從掃描器將單一影像插入 Word 文件,可以使用 [自訂插入] 方法。此方法是利用掃描器所附的軟體。若要使用此方法將影像插入 Word,請執行下面步驟:
  1. 啟動 Word。
  2. 將您想要掃描的項目放入掃描器。
  3. [插入] 功能表中,指向 [圖片],然後按一下 [從掃描器或照相機]
  4. [從掃描器或數位照相機插入圖片] 對話方塊中,從裝置清單選取您的掃描器,然後按一下 [自訂插入]
  5. 依照掃描器軟體所指示的程序來掃描影像。
掃描完成後,影像就會插入 Word 中。要掃描單一影像以插入 Word 文件,請使用此方法。

注意:影像會插入游標所在的位置。

方法 2:文件掃描方法



Microsoft Office「文件掃描」(Document Scanning) 方法是利用 Microsoft Office XP 所附的軟體。如果您想掃描整份 (可能多於一頁) 文件,請使用此方法。若要試試此方法,請執行下面步驟。
  1. 啟動 Word。
  2. [開始] 功能表中,指向 [程式集],然後按一下 [Microsoft Office 工具]
  3. [Microsoft Office 工具] 清單中,選取 [Microsoft Office Document Scanning]
  4. 將您想要掃描的項目放入掃描器。
  5. [Microsoft Office Document Scanning] 對話方塊中,請確認已經選取 [Original is double sided] 方塊,然後按一下 [掃描]
  6. 當頁面掃描完成後,請確認已經選取想要插入 Word 文件的所有頁面。
  7. [檔案] 功能表中,按一下 [儲存檔案]
  8. [另存新檔] 對話方塊中,請確認 [檔案類型] 方塊中有出現 TIFF,命名檔案然後按一下 [儲存]
  9. 返回 Word。
  10. [插入] 功能表中,指向 [圖片],然後按一下 [從檔案]
  11. [插入圖片] 對話方塊選取您所掃描的影像,然後按一下 [插入]
請注意,您所掃描的影像現在已經插入 Word 文件中。

注意:如果掃描器預設的解析度不是 300 dpi,程式會讓您變更掃描器的解析度設定。出現提示時請變更掃描器的解析度設定,然後按一下 [掃描],繼續進行影像的掃描程序。

?考

本文件是根據 Microsoft Knowledgebase 文件編號 Q281513 翻譯的. 若要參考原始英文文件內容, 請至以下網址:

http://support.microsoft.com/support/kb/articles/Q281/5/13.asp

屬性

文章編號: 281513 - 上次校閱: 2001年2月3日 - 版次: 1.0
這篇文章中的資訊適用於:
  • Microsoft Word 2002 Standard Edition
關鍵字:?
kbhowto kbdta KB281513
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com