Differenze delle autorizzazioni del calendario in Outlook 2013, 2010 e 2007

Numero KB originale: 2816258

Sintomi

In Microsoft Outlook 2010 e Microsoft Outlook 2013, è possibile usare la funzionalità Apri cartella di altro utente per visualizzare le informazioni sulla disponibilità di un altro Microsoft Exchange Server utente. Quando si tenta di aprire lo stesso calendario in Microsoft Office Outlook 2007, viene visualizzato uno degli errori seguenti:

Non si dispone dell'autorizzazione per visualizzare il calendario. Vuoi chiedere all'utente di condividere il suo calendario con te?

Dove utente è il nome della persona di cui si sta tentando di aprire il calendario.

Non si dispone di autorizzazioni sufficienti per eseguire questa operazione su questo oggetto. Vedere il contatto della cartella o l'amministratore di sistema.

Causa

Outlook 2010 ha introdotto la possibilità di visualizzare i dati sulla disponibilità di un altro utente in una visualizzazione Calendario quando l'autorizzazione della cartella Calendario dell'utente è impostata su Disponibilità. Questa funzionalità non è disponibile in Outlook 2007.

Risoluzione

Per aprire un calendario condiviso in Outlook 2007, l'utente deve concedere all'utente l'autorizzazione Revisore o superiore. In alternativa, è possibile visualizzare le informazioni sulla disponibilità dell'utente aprendo una nuova convocazione riunione e aggiungendo tale utente in Assistente pianificazione.

Ulteriori informazioni

Quando la cassetta postale condivisa viene spostata da Microsoft Exchange Server 2003 a Microsoft Exchange Server 2007 o versioni successive, Outlook 2010 o versioni successive potrebbe non essere più in grado di visualizzare le informazioni di disponibilità tramite Apri cartella di altri utenti.

Ciò è dovuto al fatto che Microsoft Exchange Server 2003 e versioni precedenti pubblicano informazioni sulla disponibilità dell'utente nella cartella pubblica dedicata SCHEDULE+ FREE BUSY. La cartella SCHEDULE+ FREE BUSY è disponibile per qualsiasi utente autenticato. Tuttavia, Exchange Server 2007 ha introdotto il servizio di disponibilità. Il servizio di disponibilità di Exchange consente di configurare l'accesso per utente e di controllare la quantità di informazioni sulla disponibilità condivise. Se un utente non configura le informazioni sulla disponibilità da condividere, non è possibile usare Apri cartella di altri utenti per visualizzare le informazioni sulla disponibilità.

Nota

Outlook 2007 e le versioni più recenti recuperano informazioni sulla disponibilità dal servizio di disponibilità quando le cassette postali si trovano in Exchange Server 2007 o versioni successive.

Per altre informazioni sul servizio di disponibilità di Exchange, vedere Informazioni sul servizio di disponibilità.

Per usare Apri cartella di altri utenti, seguire questa procedura:

  1. Avviare Outlook.
  2. Nel menu File, scegliere Apri, quindi fare clic su Cartella di un altro utente.
  3. Nella finestra di dialogo Apri cartella altro utente digitare il nome dell'utente proprietario della cartella nella casella Nome .
  4. Modificare Il tipo di cartella in Calendario e quindi selezionare OK.