Lync Server 2013 または Lync Server 2013 データベースをインストールまたは更新しようとすると、"データベース ファイルに適したディスクが見つかりません" というエラー メッセージが表示される

現象

"データベース ファイルに適したディスクが見つかりません。 次のシナリオでは、データベース パスを手動で指定する必要があります。

  • Lync Server 2013 展開ウィザードを使用して、Microsoft Lync Server 2013 をインストールまたは更新しようとするとします。
  • コマンド プロンプトで Bootstrapper.exe を使用して、Lync Server 2013 をインストールまたは更新しようとするとします。
  • Lync Server 管理シェルの Install-CsDatabase PowerShell コマンドを使用して、Lync Server 2013 データベースをインストールまたは更新しようとするとします。

原因

この問題は、Lync Server 2013 または Lync Server 2013 データベースをインストールまたは更新しようとしているコンピューター上のドライブに 16 GB 未満の空き領域があるために発生します。

Lync Server 2013 データベースをインストールまたは更新するには、ドライブに少なくとも 16 GB の空き領域が必要です。 そのため、Install-CsDatabase PowerShell コマンドで、ローカルで検出されたドライブまたはユーザーが指定したドライブに 16 GB 未満の領域があることを検出すると、エラー メッセージが表示されます。

解決方法

この問題を解決するには、以下のいずれかの手順を実行します。

方法 1

Lync Server 2013 のインストール時に問題が発生した場合は、Lync Server 2013 データベースをインストールするコンピューターのローカル ドライブに少なくとも 72 GB の空き領域があることを確認してください。

Lync Server 2013 ディスク領域の要件の詳細については、「 Lync Server 2013 のサーバー ハードウェア プラットフォーム」を参照してください。

方法 2

Lync Server 2013 を更新しようとしたときに問題が発生した場合は、Lync Server 2013 データベースを更新するコンピューターのローカル ドライブに 16 GB を超える空き領域があることを確認してください。

詳細情報

Lync Server 2013 Standard Edition データベースの展開の詳細については、「 Lync Server 2013 の Standard Edition サーバー データベースをインストールする」を参照してください。

Lync Server 2013 Enterprise Edition データベースの展開の詳細については、「Lync Server 2013 のSQL Serverを構成する」を参照してください。

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。