ขาดได้ข้อมูลทุนหลังจากที่คุณเปิดใช้งานคุณลักษณะ"เขียนที่เปิดใช้งานการแคช"

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 281672 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณเปิดใช้งานแคชการเขียนบนฮาร์ดดิสก์ บนฮาร์ดดิสก์ได้รับการการซิงโครไนส์แคชคำสั่งเมื่อคุณปิดเครื่องคอมพิวเตอร์ และข้อมูลที่เก็บไว้ชั่วคราวถูกเขียนลงบนฮาร์ดดิสก์ก่อนที่คอมพิวเตอร์ปิดระบบ อย่างไรก็ตาม เมื่อคุณปิดระบบคอมพิวเตอร์หลังจากการปิดเครื่องแรก ฮาร์ดดิสก์ที่ไม่ได้รับการการซิงโครไนส์แคชคำสั่งและไม่ไม่เขียนที่ข้อมูลเก็บไว้ชั่วคราวลงบนฮาร์ดดิสก์ก่อนที่คอมพิวเตอร์ปิดระบบ โปรดสังเกตว่า นี้เกิดขึ้นแม้ว่าแคชการเขียนถูกเปิดใช้งาน เมื่อปัญหานี้เกิดขึ้น คุณอาจสูญเสียข้อมูล หรือคุณอาจได้รับข้อความแสดงข้อผิดพลาดบนหน้าจอสีน้ำเงิน

สาเหตุ

ปัญหานี้อาจเกิดขึ้นหาก Windows 2000 ที่โปรแกรมควบคุมฮาร์ดดิสก์ไม่ถูกต้องดำเนินเขียนแคช

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ขอรับ service pack ล่าสุดสำหรับ Windows 2000 สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
260910วิธีการขอรับ Service Pack ล่าสุดของ Windows 2000
รุ่นภาษาอังกฤษของโปรแกรมแก้ไขนี้ควรมีแอททริบิวของแฟ้มต่างๆ ดังต่อไปนี้หรือใหม่กว่า::
   GMT-UTC Date Time   Version        Size    File name
   -------------------------------------------------------
   16-Nov-2001  17:23  5.0.2195.4643  34,416  Classpnp.sys
   14-Dec-2001  22:12  5.0.2195.4771  29,968  Disk.sys
				

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วนเริ่มต้นของเอกสารนี้ปัญหานี้ได้รับการแก้ไขครั้งแรกใน Windows 2000 Service Pack 3

ข้อมูลเพิ่มเติม

เนื่องจากการการซิงโครไนส์แคชคำสั่งถูกส่งไปยังเฉพาะคอมพิวเตอร์ขนาดเล็ก (SCSI) ของอินเทอร์เฟซอุปกรณ์ของระบบ ปัญหาอธิบายไว้ในบทความนี้ถูกนำไปใช้กับอุปกรณ์ SCSI เท่านั้น

บางอุปกรณ์ IDE ที่เชื่อมต่อผ่านทางอินเทอร์เฟซของ SCSI ยังได้รับผลกระทบจากปัญหานี้ ตัวอย่างเช่น อุปกรณ์ IDE ที่ Ultra Promise ได้เชื่อมต่อผ่านการ์ดอินเทอร์เฟซแบบ SCSI ในกรณีนี้การซิงโครไนส์แคชคำสั่งถูกส่งไปยังโปรแกรมควบคุมอุปกรณ์ที่ควบคุม IDE อุปกรณ์ และโปรแกรมควบคุมอุปกรณ์ที่มีการแปลงคำสั่ง SCSI คำสั่ง IDE เท่านั้น

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการรับโปรแกรมแก้ไขด่วนสำหรับ Windows 2000 Datacenter Server โปรดคลิกหมายเลขบทความด้านล่างเพื่อดูบทความใน Microsoft Knowledge Base::
265173Datacenter Program และผลิตภัณฑ์ Windows 2000 Datacenter Server
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการติดตั้ง hotfix หลายตัวโดยบูตใหม่ครั้งเดียว ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความใน Microsoft Knowledge Base::
296861วิธีการติดตั้งโปรแกรมปรับปรุงของ Windows หรือโปรแกรมแก้ไขด่วนจำนวนมากโดยเริ่มระบบของคอมพิวเตอร์ใหม่ครั้งเดียว
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการติดตั้ง Windows 2000 และ hotfix ของ Windows 2000 พร้อมกัน โปรดคลิกหมายเลขบทความด้านล่างเพื่อดูบทความใน Microsoft Knowledge Base::
249149การติดตั้ง Microsoft Windows 2000 และ Hotfix ของ Windows 2000

วิธีการเปิดใช้งานการเขียนแค

  1. คลิกขวาMy Computerแล้ว คลิกคุณสมบัติ.
  2. คลิกการฮาร์ดแวร์แท็บ แล้วคลิกตัวจัดการอุปกรณ์.
  3. คลิกสองครั้งดิสก์ไดรฟ์สาขาเพื่อขยาย
  4. คลิกขวาที่ฮาร์ดดิสก์ที่คุณต้อง การทำงาน แล้ว คลิกคุณสมบัติ.
  5. ในการคุณสมบัติของดิสก์แท็บ คลิกเพื่อเลือกนั้นเขียนที่เปิดใช้งานการแคชกล่องกาเครื่องหมาย และจากนั้น คลิกตกลง.

คุณสมบัติ

หมายเลขบทความ (Article ID): 281672 - รีวิวครั้งสุดท้าย: 8 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbhotfixserver kbqfe kbbug kbenv kbfix kboswin2000fix kbwin2000presp3fix kbwin2000sp3fix kbmt KB281672 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:281672

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com