Identificativo articolo: 281679 - Ultima modifica: venerdì 9 settembre 2011 - Revisione: 1.0

Impossibile aprire una nuova finestra di Internet Explorer oppure se viene eseguita alcuna azione facendo clic su un collegamento

Hotfix Download is availableHotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
Suggerimento di sistemaIl presente articolo fa riferimento a un sistema operativo diverso da quello in uso. Il contenuto dell'articolo che potrebbe non essere relativo al sistema in uso è disabilitato.
Questo articolo è stato precedentemente pubblicato con il codice di riferimento I281679

In questa pagina

Espandi tutto | Chiudi tutto

Sintomi

Quando si fa clic su un collegamento ipertestuale in un messaggio di posta elettronica o in una pagina Web pagina o un collegamento ipertestuale su una pagina Web e quindi fare clic sul pulsante destro del mouse Apri in nuova finestra, è possibile che si verifichi uno o più dei seguenti sintomi:
  • Non accade nulla.
  • La nuova finestra può essere vuota.
  • È possibile che venga visualizzato un messaggio di errore degli script è simile per il seguente messaggio di errore:
    Interfaccia non supportato.
  • Internet Explorer non risponde quando si fa clic suStampa oppure Anteprima di stampa Nella finestra di dialogo Proprietà -File dal menu.
Quando si tenta di connettersi alle cartelle Web, è possibile che venga visualizzato il messaggio di errore seguente:
L'operazione corrente non è stato essere completata perché si è verificato un errore imprevisto.


Nota: Per risolvere i problemi con i collegamenti non funzionano sulle pagine Web o nei messaggi di posta elettronica in Internet Explorer 7, Internet Explorer 8 o 9 di Internet Explorer, fare clic sul collegamento seguente per visualizzare l'articolo sul sito Web Microsoft:

175775 (http://support.microsoft.com/kb/175775) Non accade nulla quando si fa clic su un collegamento presente in Internet Explorer

Cause

Questo comportamento può verificarsi per uno o più delle seguenti operazioni motivi:
  • Il (Impostazione predefinita) impostazione del valore in una o più delle seguenti chiavi del Registro di sistema punti a una posizione errata per il file Urlmon. dll:
    [Chiave HKEY_CLASSES_ROOT\CLSID\ {79eac9e0-baf9-11ce-8c82-00aa004ba90b} \InprocServer32]
    [Chiave HKEY_CLASSES_ROOT\CLSID\ {79eac9f1-baf9-11ce-8c82-00aa004ba90b} \InprocServer32]
    [Chiave HKEY_CLASSES_ROOT\CLSID\ {79eac9f2-baf9-11ce-8c82-00aa004ba90b} \InprocServer32]
    Questo comportamento può verificarsi se si installa una personalizzata versione di Internet Explorer è stato creato con Internet Explorer Administration Kit (IEAK) versione 5.01 Service Pack 1 (SP1), 5.5 SP1, o 6.0.
  • La seguente chiave del Registro di sistema è mancante o danneggiato:
    HKLM\SOFTWARE\Classes\Interface\ {00020400-0000-0000-C000-000000000046}
  • Uno o più dei seguenti file risulta mancante, danneggiato, o registrata correttamente:
    • Urlmon. dll
    • Mshtml. dll
    • Actxprxy. dll
    • Oleaut32. dll
    • Shell32. dll
    • Shdocvw. dll

Risoluzione

Per risolvere questo problema in Internet Explorer, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi in esecuzione.
  2. Fare clic su Avviare, quindi fare clic su Esegui.
  3. Tipo regsvr32 Urlmon. dll, quindi Fare clic su OK.
  4. Quando si riceve il messaggio "DllRegisterServer in Urlmon. dll ha avuto esito positivo"il messaggio, fare clic su OK.
Se il problema persiste, ripetere i passaggi da 2 a 4 per ciascuno dei seguenti file (nel passaggio 3 sostituire Urlmon. dll con ognuno del nomi di file qui sotto):
  • Shdocvw. dll
  • Actxprxy. dll
  • Oleaut32. dll
  • Mshtml. dll
  • Browseui. dll
  • Shell32. dll

Windows XP e Windows 2000 solo

Riavviare il computer per rendere effettive le modifiche abbiano effetto.

If non si risolve il problema, verificare che i seguenti valori del Registro di sistema sono presenti e corretti:
HKLM\SOFTWARE\Classes\Interface\ {00020400-0000-0000-C000-000000000046}
Nome: (Impostazione predefinita)
Valore: IDispatch
\ProxyStubClsid HKLM\SOFTWARE\Classes\Interface\ {00020400-0000-0000-C000-000000000046}
Nome: (Impostazione predefinita)
Valore: {00020420-0000-0000-C000-000000000046}
\ProxyStubClsid32 HKLM\SOFTWARE\Classes\Interface\ {00020400-0000-0000-C000-000000000046}
Nome: (Impostazione predefinita)
Valore: {00020420-0000-0000-C000-000000000046}


Se il problema persiste, reinstallazione di Internet Explorer. Se si utilizza la versione di Internet Explorer fornito con il sistema operativo in uso, reinstallare o ripristinare il funzionamento sistema.

Internet Explorer Utenti del Kit di amministrazione

Se il problema si verifica dopo l'installazione di una versione personalizzata di Internet Explorer è stato creato con l'amministrazione di Internet Explorer Kit (IEAK) versione 5.01 Service Pack 1 (SP1), 5.5 SP1 o 6.0 e viene risolto ripetendo il file Urlmon. dll, contattare il servizio supporto tecnico clienti Microsoft Servizi per ottenere la correzione appropriata.

IEAK per Internet Explorer 6

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico.

Se l'aggiornamento rapido è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è possibile inviare una richiesta al servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se è necessaria la risoluzione dei problemi, è possibile creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché una correzione rapida non è disponibile per tale lingua.

La lingua inglese versione di questo hotfix presenta gli attributi di file (o successivi) elencati nella Nella tabella riportata di seguito. Le date e ore dei file elencate in tempo universale coordinato (UTC). Quando si visualizzano le informazioni sui file, è convertita in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare Verrà visualizzata la finestra di dialogo Fuso orario scheda dello strumento Data e ora nel Pannello di controllo.
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   11-Oct-2001  19:45  6.0.2710.1100  189,440  Ie6wzd.exe
				
Nota Questo hotfix non è distribuito tramite un programma di installazione di hotfix pacchetto ma è di correzione binari che occorre sostituire manualmente. A scopo questo, rinominare il vecchio ie6wzd. exe file nel Cartella di installazione di IEAKCartella \Iebin\Optional\EN, copiare manualmente l'aggiornamento rapido che cartella e quindi ricompilare per l'aggiornamento rapido incluso all'interno del pacchetto di IEAK il pacchetto.

Importante Se la sincronizzazione automatica versione (AVS) viene applicato per il Installazione di IEAK dopo l'utilizzo di questa correzione, è necessario applicare manualmente questo aggiornamento rapido nuovamente.

IEAK per Internet Explorer 5.5

Un hotfix supportato è disponibile da Microsoft, ma è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verificano questo problema specifico.

Per risolvere questo problema, contattare il servizio supporto tecnico clienti Microsoft per ottenere l'hotfix. Per un elenco completo dei numeri di telefono del servizio supporto tecnico clienti Microsoft e informazioni sui costi dell'assistenza, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota In casi particolari, le spese normalmente addebitate per le chiamate al servizio supporto tecnico clienti Microsoft potrebbero essere annullate qualora un addetto del supporto tecnico Microsoft determina che uno specifico aggiornamento risolverà il problema. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La lingua inglese versione di questo hotfix presenta gli attributi di file (o successivi) elencati nella Nella tabella riportata di seguito. Le date e ore dei file elencate in tempo universale coordinato (UTC). Quando si visualizzano le informazioni sui file, è convertita in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare Verrà visualizzata la finestra di dialogo Fuso orario scheda dello strumento Data e ora nel Pannello di controllo.
   Date         Time    Version         Size     File name 
   --------------------------------------------------------
   18-Dec-2000  17:22   5.50.4612.1800  183,056  Ie5wzd.exe
Nota Questo hotfix non è distribuito tramite un programma di installazione di hotfix creare un pacchetto, ma è di correzione binari che occorre sostituire manualmente. A scopo questo, rinominare il vecchio Ie5wzd. exe file nel Cartella di installazione di IEAKCartella \Iebin\Optional\EN, copiare manualmente l'aggiornamento rapido che cartella e quindi ricompilare per l'aggiornamento rapido incluso all'interno del pacchetto di IEAK il pacchetto.

Importante Se la sincronizzazione automatica versione (AVS) viene applicato per il Installazione di IEAK dopo l'utilizzo di questa correzione, è necessario applicare manualmente questo aggiornamento rapido nuovamente.

IEAK per Internet Explorer 5.01

Un hotfix supportato è disponibile da Microsoft, ma è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verificano questo problema specifico.

Per risolvere questo problema, contattare il servizio supporto tecnico clienti Microsoft per ottenere l'hotfix. Per un elenco completo dei numeri di telefono del servizio supporto tecnico clienti Microsoft e informazioni sui costi dell'assistenza, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota In casi particolari, le spese normalmente addebitate per le chiamate al servizio supporto tecnico clienti Microsoft potrebbero essere annullate qualora un addetto del supporto tecnico Microsoft determina che uno specifico aggiornamento risolverà il problema. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La lingua inglese versione di questo hotfix presenta gli attributi di file (o successivi) elencati nella Nella tabella riportata di seguito. Le date e ore dei file elencate in tempo universale coordinato (UTC). Quando si visualizzano le informazioni sui file, è convertita in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare Verrà visualizzata la finestra di dialogo Fuso orario scheda dello strumento Data e ora nel Pannello di controllo.
   Date         Time     Version        Size      File name 
   ---------------------------------------------------------
   01-Nov-2000  11:01a   5.0.3210.3100  177,424   Ie5wzd.exe 

				
Nota Questo hotfix non è distribuito tramite un programma di installazione di hotfix creare un pacchetto, ma è di correzione binari che occorre sostituire manualmente. A scopo questo, rinominare il vecchio Ie5wzd. exe file nel Cartella di installazione di IEAKCartella \Iebin\Optional\EN, copiare manualmente l'aggiornamento rapido che cartella e quindi ricompilare per l'aggiornamento rapido incluso all'interno del pacchetto di IEAK il pacchetto.

Importante Se la sincronizzazione automatica versione (AVS) viene applicato per il Installazione di IEAK dopo l'utilizzo di questa correzione, è necessario applicare manualmente questo aggiornamento rapido nuovamente.


Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 6.0
  • Microsoft Internet Explorer 5.0
Chiavi: 
kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kbie550presp2fix kbie600presp1fix kbie600sp1fix kbmt KB281679 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 281679  (http://support.microsoft.com/kb/281679/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.