Help and Support
 

powered byLive Search
Hotfix Download Available

No puede abrir una ventana nueva de Internet Explorer o no sucede nada cuando hace clic en un vínculo

Id. de artículo:281679
Última revisión:jueves, 15 de noviembre de 2007
Versión:7.14
En esta página

Síntomas

Cuando se hace clic en un hipervínculo en un mensaje de correo electrónico o en una página Web, o se hace clic con el botón secundario del <I>mouse</I> (ratón) en un hipervínculo en una página Web y, a continuación, se hace clic en <B>Abrir en una ventana nueva</B>, es pos:
?No ocurre nada
?La nueva ventana puede estar en blanco.
? Puede aparecer también un mensaje de error de secuencia de comandos similar al siguiente:
Ninguna dicha interface admitida.
? Internet Explorer no puede responder cuando hace clic en Imprimir o Vista preliminar en el menú Archivo.
Cuando se intenta conectar con carpetas Web, es posible que aparezca el siguiente mensaje de error:
No se pudo completar la operación actual debido a un error inesperado.

Volver al principio

Causa

Este comportamiento puede ocurrir por uno o más de los motivos siguientes
? El valor (Default) en uno o varias de las claves siguientes de Registro indica una ubicación incorrecta para el archivo Urlmon.dll:
[\InprocServer32 HKEY_CLASSES_ROOT\CLSID\ {82-00aa004ba90b 79eac9e0-baf9-11ce-8 C}]
[\InprocServer32 HKEY_CLASSES_ROOT\CLSID\ {82-00aa004ba90b 79eac9f1-baf9-11ce-8 C}]
[\InprocServer32 HKEY_CLASSES_ROOT\CLSID\ {82-00aa004ba90b 79eac9f2-baf9-11ce-8 C}]
Este comportamiento puede ocurrir si se instala una versión personalizada de Internet Explorer creada con el kit de administración de Internet Explorer (IEAK) versión 5.01 Service Pack 1 (SP1), 5.5 SP1 ó 6.0.
?La clave siguiente de Registro no está presente o dañada:
HKLM\SOFTWARE\Classes\Interface\ {00020400-0000-0000-C000-000000000046}
? Uno o más de los siguientes archivos falta, está dañado o está incorrectamente registrado:
?Urlmon.dll
?Mshtml.dll
?Actxprxy.dll
?Oleaut32.dll
?Shell32.dll
?Shdocvw.dll

Volver al principio

Solución

Para resolver el problema en Internet Explorer, siga estos pasos
1.Salga de todos los programas que haya en ejecución
2.Haga clic en Inicio y a continuación, haga clic en Ejecutar.
3.Tipo regsvr32 urlmon.dll , y a continuación, hace clic en Aceptar.
4. Cuando el mensaje "DllRegisterServer en urlmon.dll correcto" aparece, haga clic en Aceptar.
Si esto no resuelve el problema, repita los pasos 2 a 4 para cada uno de los archivos siguientes (en el paso 3, reemplace Urlmon.dll por cada uno de los nombres de archivo siguientes):
?Shdocvw.dll
?Actxprxy.dll
?Oleaut32.dll
?Mshtml.dll
?Browseui.dll
?Shell32.dll

Windows XP y sólo Windows 2000

Reinicie el equipo para habilitarlos a los cambios que surten efecto.

Si no se sigue resolviendo el problema, compruebe que los valores siguientes de Registro están presentes y correctos:
HKLM\SOFTWARE\Classes\Interface\ {00020400-0000-0000-C000-000000000046}
Name: (Default)
Value: IDispatch
\ProxyStubClsid HKLM\SOFTWARE\Classes\Interface\ {00020400-0000-0000-C000-000000000046}
Name: (Default)
Value: 00020420-0000-0000-C000-000000000046
\ProxyStubClsid32 HKLM\SOFTWARE\Classes\Interface\ {00020400-0000-0000-C000-000000000046}
Name: (Default)
Value: 00020420-0000-0000-C000-000000000046


Si con esto tampoco se resuelve el problema, reinstale Internet Explorer. Si está usando la versión de Internet Explorer incluido en sus sistemas operativos, reinstale o repare su sistema operativo.

Volver al principio

Usuarios del Kit de administración de Internet Explorer

Si este problema se produce después de instalar una versión personalizada de Internet Explorer que se creó con el Kit de administración de Internet Explorer (IEAK) versión 5.01 Service Pack 1 (SP1), 5.5 SP1 ó 6.0, y se resuelve al volver a registrar el archivo Urlmon.dll, póngase en contacto con .

Volver al principio

IEAK para Internet Explorer 6

Una revisión compatible está disponible en Microsoft. Sin embargo, está pensado que esta revisión corrija sólo el problema descrito en este artículo. Aplique esta revisión sólo a sistemas que experimentan este problema específico.

Si la revisión está disponible para descarga, hay una sección de "descarga disponible de revisión" al principio de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud a Servicio de atención al cliente de Microsoft y a Soporte técnico de obtener la revisión.

Nota Si se produce problemas adicionales o si es necesario solucionar cualquiera, podría tener que crear una solicitud de servicio independiente. Los costos habituales de soporte técnico se aplicarán a preguntas de soporte técnico y problemas que no cumplen esta revisión específica. Para que cree una solicitud de servicio independiente una lista completa o de número de teléfono Servicio de atención al cliente de Microsoft y Support, visite el sitio Web de Microsoft siguiente:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota El formulario de "se descarga revisión disponible" muestra los idiomas para los que está disponible la revisión. Si no ve su Lenguaje, lo hay porque una revisión no está disponible para aquel idioma.

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores Las fechas y los tiempos para estos archivos aparecen en hora universal coordinada (en UTC). La información de los archivos se convertirá a la hora local cuando la vea Para ver la diferencia entre hora UTC y hora local, utilice la ficha Zona horaria en la herramienta Fecha y hora en Panel de control.
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   11-Oct-2001  19:45  6.0.2710.1100  189,440  Ie6wzd.exe
				
Nota Este hotfix no se distribuye utilizando un paquete de instalador de hotfix pero es una revisión binaria real que debe reemplazar manualmente. Para ello, cambie el nombre del archivo antiguo Ie6wzd.exe de su carpeta \Iebin\Optional\EN IEAK installation folder, copie la revisión manualmente a aquella carpeta y a continuación, vuelva a generar su paquete de IEAK para tener incluido el hotfix dentro de su paquete.

Importante sincronización automática de versiones Si (AVS) se aplica a su instalación de IEAK tras usar esta corrección, necesita aplicar esta revisión de nuevo manualmente.

Volver al principio

IEAK para Internet Explorer 5.5

Una revisión compatible ya está disponible en Microsoft pero sólo está pensado que se corrija el problema que describe este artículo. Aplíquelo sólo a sistemas que experimentan este problema específico.

Para resolver el problema, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener el hotfix Para una lista completa de números de teléfono de Servicios de soporte técnico de Microsoft e información acerca de costos de soporte técnico, visite el sitio Web de Microsoft siguiente:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota En casos especiales, los cargos normalmente contraídos por llamadas de soporte técnico se pueden cancelar si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá su problema. Los costos habituales de soporte técnico se aplicarán a preguntas de soporte técnico y problemas que no cumplen la actualización específica en cuestión.

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores Las fechas y los tiempos para estos archivos aparecen en hora universal coordinada (en UTC). La información de los archivos se convertirá a la hora local cuando la vea Para ver la diferencia entre hora UTC y hora local, utilice la ficha Zona horaria en la herramienta Fecha y hora en Panel de control.
   Date         Time    Version         Size     File name 
   --------------------------------------------------------
   18-Dec-2000  17:22   5.50.4612.1800  183,056  Ie5wzd.exe
Nota Este hotfix no se distribuye utilizando un paquete de instalador de hotfix pero es una revisión binaria real que debe reemplazar manualmente. Para ello, cambie el nombre del archivo antiguo Ie5wzd.exe de su carpeta \Iebin\Optional\EN IEAK installation folder, copie la revisión manualmente a aquella carpeta y a continuación, vuelva a generar su paquete de IEAK para tener incluido el hotfix dentro de su paquete.

Importante sincronización automática de versiones Si (AVS) se aplica a su instalación de IEAK tras usar esta corrección, necesita aplicar esta revisión de nuevo manualmente.

Volver al principio

IEAK para Internet Explorer 5.01

Una revisión compatible ya está disponible en Microsoft pero sólo está pensado que se corrija el problema que describe este artículo. Aplíquelo sólo a sistemas que experimentan este problema específico.

Para resolver el problema, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener el hotfix Para una lista completa de números de teléfono de Servicios de soporte técnico de Microsoft e información acerca de costos de soporte técnico, visite el sitio Web de Microsoft siguiente:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota En casos especiales, los cargos normalmente contraídos por llamadas de soporte técnico se pueden cancelar si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá su problema. Los costos habituales de soporte técnico se aplicarán a preguntas de soporte técnico y problemas que no cumplen la actualización específica en cuestión.

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores Las fechas y los tiempos para estos archivos aparecen en hora universal coordinada (en UTC). La información de los archivos se convertirá a la hora local cuando la vea Para ver la diferencia entre hora UTC y hora local, utilice la ficha Zona horaria en la herramienta Fecha y hora en Panel de control.
   Date         Time     Version        Size      File name 
   ---------------------------------------------------------
   01-Nov-2000  11:01a   5.0.3210.3100  177,424   Ie5wzd.exe 

				
Nota Este hotfix no se distribuye utilizando un paquete de instalador de hotfix pero es una revisión binaria real que debe reemplazar manualmente. Para ello, cambie el nombre del archivo antiguo Ie5wzd.exe de su carpeta \Iebin\Optional\EN IEAK installation folder, copie la revisión manualmente a aquella carpeta y a continuación, vuelva a generar su paquete de IEAK para tener incluido el hotfix dentro de su paquete.

Importante sincronización automática de versiones Si (AVS) se aplica a su instalación de IEAK tras usar esta corrección, necesita aplicar esta revisión de nuevo manualmente.

Volver al principio


La información de este artículo se refiere a:
?Microsoft Internet Explorer 6.0
?Microsoft Internet Explorer 5.5
?Microsoft Internet Explorer 5.01
?Microsoft Internet Explorer 5.0

Volver al principio

Palabras clave: 
kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kbie550presp2fix kbie600presp1fix kbie600sp1fix KB281679 KbMtes kbmt

Volver al principio

Traducción automáticaIMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente. Si ve errores y desea ayudar con este esfuerzo, rellene la encuesta en la parte inferior de este artículo.
Haga clic aquí para ver el artículo original (en inglés): 281679 (http://support.microsoft.com/kb/281679/en-us/)

Volver al principio

Seleccione idioma

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.