╚ possibile aprire una nuova finestra di Internet Explorer o non si verifica dopo che si fa clic su un collegamento

Traduzione articoli Traduzione articoli
Identificativo articolo: 281679 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si sceglie un collegamento ipertestuale in un messaggio di posta elettronica o in una pagina Web o destro del mouse su un collegamento ipertestuale in una pagina Web e quindi fare clic su Apri in nuova finestra, si potrebbe verificarsi uno o pi¨ dei seguenti sintomi:
  • Non accade nulla.
  • La nuova finestra pu˛ essere vuota.
  • ╚ possibile che venga visualizzato un messaggio di errore script similarto il seguente messaggio di errore:
    Nessun interfacesupported di questo tipo.
  • Internet Explorer non risponde quando si fa clic suStampa o Anteprima di stampa dal menuFile .
Quando si tenta di connettersi alle cartelle Web, Ŕ possibile che venga visualizzato il seguente messaggio di errore:
Impossibile completare l'operazione corrente perchÚ si Ŕ verificato un errore imprevisto.


Nota: per risolvere i problemi con i collegamenti non funziona nelle pagine Web o nei messaggi di posta elettronica in Internet Explorer 7, Internet Explorer 8 o Internet Explorer 9, fare clic sul collegamento seguente per visualizzare l'articolo nel sito Web Microsoft:

175775 Non accade nulla quando si fa clic su un collegamento in Internet Explorer

Cause

Questo comportamento pu˛ verificarsi per uno o pi¨ dei seguenti motivi:
  • Il (Impostazione predefinita) impostazione del valore in uno o pi¨ il keyspoints del Registro di sistema riportato di seguito a una posizione errata del file Urlmon. dll:
    [Chiave HKEY_CLASSES_ROOT\CLSID\ {79eac9e0-baf9-11ce-8c82-00aa004ba90b} \InprocServer32]
    [Chiave HKEY_CLASSES_ROOT\CLSID\ {79eac9f1-baf9-11ce-8c82-00aa004ba90b} \InprocServer32]
    [Chiave HKEY_CLASSES_ROOT\CLSID\ {79eac9f2-baf9-11ce-8c82-00aa004ba90b} \InprocServer32]
    Questo comportamento pu˛ verificarsi se si installa un customizedversion di Internet Explorer Ŕ stato creato con Internet ExplorerAdministration Kit (IEAK) versione 5.01 Service Pack 1 (SP1), 5.5 SP1, or6.0.
  • La seguente chiave del Registro di sistema Ŕ mancante o danneggiato:
    HKLM\SOFTWARE\Classes\Interface\ {00020400-0000-0000-C000-000000000046}
  • Uno o pi¨ dei seguenti file Ŕ mancante, danneggiato, orimproperly registrato:
    • Urlmon. dll
    • Mshtml. dll
    • Actxprxy
    • Oleaut32. dll
    • Shell32. dll
    • Shdocvw. dll

Risoluzione

Per risolvere questo problema in Internet Explorer, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi in esecuzione.
  2. Fare clic su Start, quindi su Esegui
  3. Tipo regsvr32 urlmon. dlle quindi fai clic su OK.
  4. Quando viene visualizzato il messaggio "DllRegisterServer in urlmon.dllsucceeded", fare clic su OK.
Se il problema persiste, ripetere i passaggi da 2 a 4 per ciascuno dei seguenti file (nel passaggio 3 sostituire Urlmon. dll con ognuno dei nomi dei file):
  • Shdocvw. dll
  • Actxprxy
  • Oleaut32. dll
  • Mshtml. dll
  • Browseui. dll
  • Shell32. dll

Windows XP e Windows 2000 solo

Riavviare il computer per abilitare le modifiche abbiano effetto.

Se non si risolve il problema, verificare che i seguenti valori del Registro di sistema siano presenti e corretti:
HKLM\SOFTWARE\Classes\Interface\ {00020400-0000-0000-C000-000000000046}
Nome: (predefinito)
Valore: IDispatch
\ProxyStubClsid HKLM\SOFTWARE\Classes\Interface\ {00020400-0000-0000-C000-000000000046}
Nome: (predefinito)
Valore: {00020420-0000-0000-C000-000000000046}
\ProxyStubClsid32 HKLM\SOFTWARE\Classes\Interface\ {00020400-0000-0000-C000-000000000046}
Nome: (predefinito)
Valore: {00020420-0000-0000-C000-000000000046}


Se il problema persiste, reinstallare Internet Explorer. Se si utilizza la versione di Internet Explorer Ŕ incluso con il sistema operativo, reinstallare o ripristinare il sistema operativo.

Utenti di Internet Explorer Administration Kit

Se questo problema si verifica dopo l'installazione di una versione personalizzata di Internet Explorer Ŕ stato creato con la versione di Internet Explorer Administration Kit (IEAK) 5.01 Service Pack 1 (SP1), 5.5 SP1 o 6.0 e registrando nuovamente il file Urlmon. dll Ŕ stato risolto, contattare il servizio supporto tecnico clienti Microsoft per ottenere la correzione appropriata.

IEAK per Internet Explorer 6

Un hotfix supportato Ŕ disponibile da Microsoft. Tuttavia, questo hotfix Ŕ destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico.

Se l'hotfix Ŕ disponibile per il download, esiste una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta al servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota. Se si verificano ulteriori problemi o se occorrono attivitÓ di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota. Il modulo "Hotfix disponibile per il download" visualizza le lingue per cui Ŕ disponibile l'hotfix. Se non Ŕ disponibile la lingua, Ŕ perchÚ non Ŕ disponibile alcun hotfix per tale lingua.

La versione inglese di questo hotfix presenta gli attributi di file (o successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate nel tempo universale coordinato (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nello strumento Data e ora nel Pannello di controllo.
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   11-Oct-2001  19:45  6.0.2710.1100  189,440  Ie6wzd.exe
				
Nota. Questo hotfix non viene distribuito utilizzando un pacchetto di installazione, ma Ŕ di correzione binari che Ŕ necessario sostituire manualmente. A tale scopo, rinominare il vecchio file Ie6wzd.exe nella cartella \Iebin\Optional\EN cartella di installazione di IEAK, copiare manualmente l'aggiornamento rapido in quella cartella e quindi ricreare il pacchetto IEAK per includere la correzione rapida all'interno del pacchetto.

Importante Se la sincronizzazione automatica versione (AVS) viene applicato all'installazione di IEAK dopo l'utilizzo di questa correzione, Ŕ necessario applicare manualmente questo hotfix nuovamente.

IEAK per Internet Explorer 5.5

Un hotfix supportato Ŕ disponibile da Microsoft, ma Ŕ destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verificano questo problema specifico.

Per risolvere questo problema, contattare il servizio supporto tecnico clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del servizio supporto tecnico clienti Microsoft e informazioni sui costi dell'assistenza, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota. In casi particolari, le spese normalmente addebitate per le chiamate al supporto tecnico potrebbero essere annullate se un professionista del supporto Microsoft determina che uno specifico aggiornamento risolverÓ il problema. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione inglese di questo hotfix presenta gli attributi di file (o successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate nel tempo universale coordinato (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nello strumento Data e ora nel Pannello di controllo.
   Date         Time    Version         Size     File name 
   --------------------------------------------------------
   18-Dec-2000  17:22   5.50.4612.1800  183,056  Ie5wzd.exe
Nota. Questo hotfix non viene distribuito utilizzando un pacchetto di installazione, ma Ŕ di correzione binari che Ŕ necessario sostituire manualmente. A tale scopo, rinominare il vecchio file Ie5wzd.exe nella cartella \Iebin\Optional\EN cartella di installazione di IEAK, copiare manualmente l'aggiornamento rapido in quella cartella e quindi ricreare il pacchetto IEAK per includere la correzione rapida all'interno del pacchetto.

Importante Se la sincronizzazione automatica versione (AVS) viene applicato all'installazione di IEAK dopo l'utilizzo di questa correzione, Ŕ necessario applicare manualmente questo hotfix nuovamente.

IEAK per Internet Explorer 5.01

Un hotfix supportato Ŕ disponibile da Microsoft, ma Ŕ destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verificano questo problema specifico.

Per risolvere questo problema, contattare il servizio supporto tecnico clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del servizio supporto tecnico clienti Microsoft e informazioni sui costi dell'assistenza, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota. In casi particolari, le spese normalmente addebitate per le chiamate al supporto tecnico potrebbero essere annullate se un professionista del supporto Microsoft determina che uno specifico aggiornamento risolverÓ il problema. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione inglese di questo hotfix presenta gli attributi di file (o successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate nel tempo universale coordinato (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nello strumento Data e ora nel Pannello di controllo.
   Date         Time     Version        Size      File name 
   ---------------------------------------------------------
   01-Nov-2000  11:01a   5.0.3210.3100  177,424   Ie5wzd.exe 

				
Nota. Questo hotfix non viene distribuito utilizzando un pacchetto di installazione, ma Ŕ di correzione binari che Ŕ necessario sostituire manualmente. A tale scopo, rinominare il vecchio file Ie5wzd.exe nella cartella \Iebin\Optional\EN cartella di installazione di IEAK, copiare manualmente l'aggiornamento rapido in quella cartella e quindi ricreare il pacchetto IEAK per includere la correzione rapida all'interno del pacchetto.

Importante Se la sincronizzazione automatica versione (AVS) viene applicato all'installazione di IEAK dopo l'utilizzo di questa correzione, Ŕ necessario applicare manualmente questo hotfix nuovamente.

ProprietÓ

Identificativo articolo: 281679 - Ultima modifica: sabato 8 febbraio 2014 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 6.0
  • Microsoft Internet Explorer 5.0
Chiavi:á
kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kbie550presp2fix kbie600presp1fix kbie600sp1fix kbmt KB281679 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 281679
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com