Cyrillic characters are displayed as question marks in the "To" field of message items in the Sent Items folder on an Exchange Server 2010 server

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Article ID: 2817852 - View products that this article applies to.
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Symptoms

Consider the following scenario:
  • You receive an email message from a user whose display name contains Cyrillic characters on a Microsoft Exchange Server 2010 server.
  • You reply to the email message by using Microsoft Outlook in online mode.
  • You check the replied email message in the Sent Items folder.
In this scenario, the To field of the replied message displays question marks for the display name of the user.

Cause

This issue occurs because the Exchange server fails to detect that the display name conversion is not lossless.

Resolution

To resolve this issue, install the following update rollup:
2803727 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 3

After you apply the update rollup, configure the SimpleDisplayName attribute of the recipient. Then, the To field of the reply message will display the simple display name. Otherwise, the SMTP address is displayed in the To field.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More information

For more information about a similar issue, click the following article number to view the article in the Microsoft Knowledge Base:
929892 The To field of a message in the Sent Items folder displays question marks for Japanese display names, for Chinese display names, or for Cyrillic display names

Properties

Article ID: 2817852 - Last Review: May 30, 2013 - Revision: 1.0
Applies to
  • Microsoft Exchange Server 2010 Service Pack 3, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbsurveynew kbexpertiseinter KB2817852

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