ID do artigo: 281791 - Última revisão: quinta-feira, 27 de fevereiro de 2003 - Revisão: 1.0

OL2002: O Outlook Solicita uma Senha para uma Conta de e-mail com Senha Salva

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Se você clica em Enviar/Receber ou se usa um comando Enviar/Receber Programado para enviar ou receber mensagens, o Outlook solicita um nome de usuário e senha para a conta mesmo que esta tenha uma senha salva que funcionou no passado.

Causa

Este comportamento pode ocorrer porque você possui mais de uma conta configurada com o mesmo nome de servidor, nome de usuário e senha.

Nas versões anteriores do Outlook, as contas eram verificadas em uma ordem específica, uma de cada vez. No Outlook 2002, todas as contas são verificadas ao mesmo tempo. Alguns servidores de e-mail bloqueiam uma caixa de correio quando as mensagens são descarregadas. Como conseqüência, qualquer tentativa de acessar a caixa de correio enquanto ela está bloqueada produz um erro. O Outlook interpreta este erro como uma combinação incorreta de nome de usuário e senha para o servidor, e solicita que você preencha a combinação do nome de usuário e senha corretos.

Além disso, se uma ou mais das contas duplicadas estiver configurada para deixar uma cópia de mensagens no servidor, isto pode resultar em múltiplas cópias da mesma mensagem sendo transferidas.

Como Contornar

Em termos gerais, não haveria duas contas com a mesma configuração, mas ocasionalmente você pode desejar criar múltiplas contas para criar "identidades virtuais", que permitem que você envie mensagens pela mesma conta, mas com um nome de e-mail diferente, responder ao remetente, ou outras configurações.

Para contormar este comportamento e evitar que mensagens duplicadas sejam transferidas, configure uma das contas de e-mail para não transferir mensagens do servidor. Para fazer isto:
  1. No menu Ferramentas aponte para Configurações de Envio e Recebimento, e depois clique em Definir Grupos de Envio e Recebimento.
  2. Clique no Grupo de Envio e Recebimento que você gostaria de configurar (o grupo "Todas as Contas" (sem aspas) é criado por padrão), e em seguida clique em Editar.
  3. Na caixa Contas, clique rm uma das contas duplicadas.
  4. Clique para limpar a caixa Receber Itens de e-mail.
  5. Repita as etapas 5 e 6 para todas as contas duplicadas.
  6. Clique em OK, e então clique em Fechar.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
Palavras-chave: 
kbprb KB281791